"Cannot connect to My Kaspersky portal" error when installing Kaspersky Anti-Virus 2015

 

Kaspersky Anti-Virus 2015

 
 
 

"Cannot connect to My Kaspersky portal" error when installing Kaspersky Anti-Virus 2015

Back to "Troubleshooting"
2016 Jul 04 ID: 11258
 
 
 
 

During the installation of Kaspersky Anti-Virus 2015, you may get the error "Cannot connect to My Kaspersky portal". 

Cause

The error occurs when Kaspersky Anti-Virus  tries to send information about the license to the My Kaspersky portal, but fails because of network traffic restrictions set on your computer.

Solution

To fix the problem, you can adjust Firewall settings on the computer. 

  1. Open Windows Firewall. Click on your operating system to learn more about Windows Firewall and how to open it: 
  2. In the left frame, click Advanced settings.

Windows Firewall settings window

  1. Click Outbound Rules.
  2. In the right frame, find and double-click the rule BranchCache Hosted Cache Client (HTTP-Out) for TCP protocol, port 443.

Windows Firewall outbound rules

  1. Make sure you are on the General tab of the rule properties window.
  2. Click the button for Allow the connection.
  3. Click OK.

BrandCache Hosted Cache Client Properties

 
 
 
 
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