Issues of migration to Kaspersky Anti-Virus 8.0 for Windows Servers Enterprise Edition: Service Pack 1

 

Kaspersky Anti-Virus 8.0 for Windows Servers Enterprise Edition

 
 
 

Issues of migration to Kaspersky Anti-Virus 8.0 for Windows Servers Enterprise Edition: Service Pack 1

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2014 Jun 18 ID: 11294
 
 
 
 

During the migration to Kaspersky Anti-Virus 8.0 for Windows Servers Enterprise Edition: Service Pack 1, an administration console installed with the previous version of the product is not updated; another console is installed instead. If you remove one of the consoles, the second one will be non-operational.

Cause of the issue

The console does not require migration together with the product. If you remove one of the consoles after duplication, the registration of COM objects will also be removed, which is why the remaining console will not work.

Solution

Remove the installed administration console before migrating to Kaspersky Anti-Virus 8.0 for Windows Servers Enterprise Edition: Service Pack 1.
If you have not removed the console before migrating to Kaspersky Anti-Virus 8.0 for Windows Servers Enterprise Edition: Service Pack 1, remove both consoles afterwards and install the console once again.
 
 
 
 
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