Error upon updating Kaspersky Security 9.0 for SharePoint Server

 

Kaspersky Security 8.0 for SharePoint Server

 
 
 

Error upon updating Kaspersky Security 9.0 for SharePoint Server

Back to "Troubleshooting"
2019 Apr 03 ID: 12490
 
 
 
 

The installation of Kaspersky Security 9.0 for SharePoint Server when you have Kaspersky Security for SharePoint Server version 8.3.111 installed, fails with an error.

Cause:

You cannot upgrate Kaspersky Security 8.0 for SharePoint Server version 8.3.111 to Kaspersky Security 9.0 for SharePoint Server and keep the application configurations.

Solution

Remove the previous version to install the new one. If you used the database from the previous version of the application, you would only be able to use the statistics and the backup storage.

To transer all the configurations to a new version, contact Technical Support.

 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK