“Your vault is full” error

 

Kaspersky Password Manager 9

 
 
 

“Your vault is full” error

Back to "Windows"
2018 Apr 16 ID: 14360
 
 
 
 

Cause

The contents of the cloud storage exceeds the available space.

Error synchronizing local and cloud storages in Kaspersky Password Manager

Solution

Increase the cloud storage capacity. To do so, send a request to Kaspersky Lab technical support via the My Kaspersky portal. 

For information on how to use My Kaspersky, see the Online Help page.

 
 
 
 
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