“Failed to unlock data vault” error in Kaspersky Security Cloud

 

Kaspersky Security Cloud

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“Failed to unlock data vault” error in Kaspersky Security Cloud

Back to "Data Encryption"
Latest update: January 15, 2021 ID: 15418
 
 
 
 
The article concerns Kaspersky Security Cloud — Family and Personal.
 
 
 
 

Cause

  • The System user account does not have permissions on using files. 
  • The data vault is located in the root folder of the system disk. 

Solution

  • Check the permissions of the System user account. If the account has no permissions or some restrictions are set, change the permissions to allow access. See the guide below.
  • If the vault is located in the root folder of the system drive, copy it to any other folder and then reconnect to Kaspersky Security Cloud. See the guide below.
 
 
 
 
 

How to check the permissions of the System account

 
 
 
 
 

How to reconnect a vault

 
 
 
 
 

What to do if the issue persists

 
 
 
 
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