Known problems in the application functionality

 

Kaspersky Anti-Virus 5.5 for Proxy Server

 
 
 

Known problems in the application functionality

Back to "Settings and Features"
2014 May 19 ID: 856
 
 
 
 

Concerning to:
  • Kaspersky Anti-Virus 5.5 for Proxy Server 
  • Kaspersky Anti-Virus 5.5 for Proxy Server MP1 
    • We do not guarantee an operability of the Kaspersky Anti-Virus for Proxy Server in case if you have SELinux enabled in you OS. 

     

    • If you have installed the "Kaspersky Anti-Virus for Linux/FreeBSD/OpenBSD Workstations and File Servers" AFTER installation of the Kaspersky Anti-Virus for Proxy Server, OR if the kavmonitor has been restarted in the process of mutual exploitation of both products at the same server, you must restart or reload the kav4proxy. 

     

    • Due to occasional crashes of Squid 2.5, Squid 2.6 it is recommended to migrate to Squid 3.0. 

     

    • At Mandriva Linux 

    1. if SECURE_LEVEL > 1 in the /etc/sysconfig/msec you must modify the product config file: /etc/kav/5.5/kav4proxy/kav4proxy.conf 

    In the section [updater.options] you must change PostUpdateCmd=/etc/init.d/kav4proxy reload_avbase to PostUpdateCmd=sh /etc/init.d/kav4proxy reload_avbase 

    2. If SECURE_LEVEL=5 in the /etc/sysconfig/msec AV-database automatic reload after AV-database update won't work!!! You must run: /etc/init.d/kav4proxy reload_avbase after each AV-database update manually as root

     
     
     
     
    Was this information helpful?
    Yes No
    Thank you
     

     
     

    How can we improve this article?

    We will not be able to contact you if you leave your email address or phone number. If you need technical support, please Contact Support.

    Submit Submit

    Thank you for your feedback!

    Your suggestions will help improve this article.

    OK