Error “Cannot connect to the application installation source”

 

General articles: Dumps and reports

 
 
 

Error “Cannot connect to the application installation source”

Back to "Dumps and reports"
Latest update: 2019 May 13 ID: 11007
 
 
 
 

Cause

  • The PC has a firewall installed that blocks the internet connection which is required for installation. 
  • Internet Explorer has incorrect proxy server settings entered.
  • Kaspersky Lab’s servers are temporarily unavailable due to maintenance.

Solution

  • If you have a firewall installed on your computer, make sure that it doesn’t block the application’s internet connection. For more details concerning Firewall see this guide.
  • Reset Internet Explorer settings. See the instructions on the Microsoft support website.
  • Try to install the application again later (e.g. in an hour).

What to do in case the issue remains

If the issue remains, submit a request with a detailed description of it to the Kaspersky Lab technical support:

 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK