Error 1714 when installing Kaspersky Endpoint Security 11 for Windows
Latest update: March 31, 2021
ID: 14977
- Kaspersky Endpoint Security 11.1.1 for Windows (version 11.1.1.126)
- Kaspersky Endpoint Security 11.1.0 for Windows (version 11.1.0.15919)
- Kaspersky Endpoint Security 11.0.1 for Windows (version 11.0.1.90)
After removing the application and installing the new version, you may get an error with the text “Error 1714. The older version of Kaspersky Endpoint Security cannot be removed.”
Cause
The Display application interface setting is disabled in the Kaspersky Endpoint Security 11 for Windows policy.
Solution
Before removing the application:
- Open Kaspersky Security Center.
- Go to Policies and open the properties of the Kaspersky Endpoint Security 11 for Windows policy.
- Go to General Settings → Interface.
- Select the Display application interface checkbox.
- Click OK.
- Make sure that the policy has been applied on the managed device.
The application interface will be displayed on the managed device.