Kaspersky Security Center 11
 
 

How to configure the MySQL server 5.5-5.7 for Kaspersky Security Center 11

Latest update: February 21, 2022 ID: 14039
 
 
 
 

The article concerns Kaspersky Security Center 11 (version 11.0.0.1131).

 
 
 
 

Kaspersky Security Center supports MySQL server 5.5, 5.6 and 5.7. MySQL version 5.0 is not supported. 

If you use the MySQL server for Kaspersky Security Center, enable support for:

  • InnoDB and MEMORY storages
  • Utf-8 and ucs2 encodings 

We recommend using the 64-bit version of MySQL server. 

 
 
 
 

Recommended settings for the my.ini file (my.cnf for *nix systems)

 
 
 
 

Formula for calculating the RAM volume for the MySQL server

 
 
 
 
 
Did you find this article helpful?
What can we do better?
Thank you for your feedback! You're helping us improve.
Thank you for your feedback! You're helping us improve.