Error 0x800708B0 (The account already exists) when installing Kaspersky Security Center Network Agent
- Kaspersky Security Center 13.2 (version 13.2.0.1511)
- Kaspersky Security Center 13.1 (version 13.1.0.8324)
- Kaspersky Security Center 13 (version 13.0.0.11247)
- Kaspersky Security Center 12 (version 12.0.0.7734)
- Kaspersky Security Center 11 (version 11.0.0.1131b)
When installing Network Agent on a server that is acting as a domain controller, you may get the error “System error 0x800708B0 (While creating domain group 'KLAdmins' domain controller \\BN-DC returned error 'System error 0x8B0 (The account already exists.)'.)”.
The installation log registers the following event:
Application: Kaspersky Security Center Network Agent - Error 25003. System error 0x800708B0 (While creating domain group 'KLAdmins' domain controller \\BN-DC returned error 'System error 0x8B0 (The account already exists.)'.)
Cause
- The KLAdmins and KLOperators groups have been duplicated with the suffix CNF.
- The pre-Windows 2000 group name has been modified with the prefix $DUPLICATE-.
Solution
- In the Active Directory Users and Computers snap-in, go to Users.
- Delete any duplicates of the KLAdmins and KLOperators groups that have the suffix CNF.
- Open the properties of the KLAdmins and KLOperators groups.
- In the Group name (pre-Windows 2000) field, remove the prefix $DUPLICATE-.
- Try to install Network Agent once again.
Network Agent will be installed.
What to do if the issue persists
If the issue persists, submit a request to Kaspersky technical support via Kaspersky CompanyAccount. Please include a detailed description of the issue.