Fehler 1711 bei der Installation einer Kaspersky-App
Der Artikel bezieht sich auf folgende Anwendungen:
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Security Cloud
- Kaspersky Small Office Security
- Kaspersky Free
Problem
Bei der Installation einer Kaspersky-App kann der folgende Fehler im Installationsassistenten von Windows auftreten: „Fehler 1711. Beim Schreiben von Installationsinformationen auf den Datenträger. Stellen sie sicher das genug Speicherplatz vorhanden ist“.
Ursache
- Der Festplattenspeicher reicht für die Installation der Kaspersky-Anwendung nicht aus.
- Der Windows Installer weist Funktionsprobleme auf.
Lösung
- Prüfen Sie, dass es genug freien Platz auf dem Festplattenspeicher gibt.
Um zu ermitteln, wie viel Speicherplatz für die Installation der Kaspersky-App nötig ist, sehen Sie die Systemanforderungen für:- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Security Cloud
- Kaspersky Small Office Security
- Kaspersky Free
Wenn es zu wenig Speicherplatz gibt, geben Sie ihn frei. Die Anleitung ist im Artikel.
- Löschen Sie temporäre Dateien aus folgenden Ordnern:
- %temp%
- %systemroot%\Temp
Wenn es genug freien Festplattenspeicher gibt, aber der Fehler trotzdem erneut auftritt, versichen Sie es die Installation einer anderen Anwendung zu starten. Tritt der Fehler erneut auf, so wird er durch den Windows Installer verursacht. Wenden Sie sich an den Support von Microsoft.
Vorgehensweise, wenn der Fehler erneut auftritt
Wenn der Fehler nur für Kaspersky-Anwendungen erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.
Wenn die Nutzung von Kaspersky Free Probleme aufweist, suchen Sie nach einer Lösung im Forum oder erstellen Sie dort ein neues Thema mit einer detaillierten Beschreibung des Problems.
Um in Zukunft den Kundenservice kontaktieren zu können, steigen Sie auf eine kostenpflichtige Kaspersky-App um.