Errors “Files are not found on the server”, “Installation files are corrupted” and “Cannot connect to the application installation source”
Latest update: April 22, 2024
ID: 16044
Show applications and versions that this article concerns
- Kaspersky Standard, Plus, Premium
- Kaspersky Security Cloud
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Small Office Security
- Kaspersky Free
Issue
When installing a Kaspersky application, one of the following errors may occur:
- Files are not found on the server
- Installation files are corrupted
- Cannot connect to the application installation source
Cause
The errors may be caused by network problems.
Solution
- Try connecting to another network. For example, connect to your mobile network by using your Android or iPhone device as a hotspot.
- Try to install the application later.
What to do if the issue persists
If the issue persists, contact Kaspersky Customer Service.
You can look up your problem on our Forum or create a new topic with a detailed description of the issue.
For full Customer Service assistance, switch to paid Kaspersky application.