Notification « L'application n'assure pas une protection complète de vos données : la protection HIPS est désactivée » au lancement de la navigation sécurisée

Dernière mise à jour : 18 août 2023 Article ID : 12681
 
 
 
 

Problème

Lors du lancement de la navigation sécurisée dans une application de Kaspersky la notification « L'application ne garantit pas la protection complète de vos données : la protection HIPS est désactivée » peut s'afficher.

Cause

Le module Contrôle des applications ou Prévention des intrusions est désactivé.

Solution

Si vous utilisez Kaspersky Standard, Plus ou Premium, activez le module Prévention des intrusions :

  1. Dans la fenêtre principale de l'application de Kaspersky cliquez sur Bouton de configuration en bas à gauche.

Fenêtre principale de l'application de Kaspersky

  1. Dans la fenêtre Configuration accédez à la section Paramètres de sécurité.

Ouvrir les paramètres de l'application de Kaspersky

  1. Faites défiler vers le bas, jusqu’au bloc Protection avancée. Si le module Prévention des intrusions est désactivé, cliquez dessus.

Paramètres de sécurité dans l’application de Kaspersky

  1. Faites glisser le curseur en position activée et cliquez sur Enregistrer.

Activer la Prévention des intrusions dans l’application de Kaspersky

  1. Relancez la navigation sécurisée.

Si vous utilisez Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security ou Kaspersky Small Office Security, activez le module Contrôle des applications :

  1. Dans la fenêtre principale de l'application de Kaspersky cliquez sur Bouton de configuration en bas à gauche.

Fenêtre principale de l'application de Kaspersky

  1. Accédez à l'onglet Protection et faites défiler vers le bas jusqu'au bloc Protection avancée.
  2. Si le module Contrôle des applications est désactivé, cliquez dessus.

Paramètres de la Protection avancée de l'application de Kaspersky

  1. Faites glisser le curseur en position activée et cliquez sur Enregistrer.

Activer le Contrôle des applications dans l'application de Kaspersky

  1. Relancez la navigation sécurisée.

Que faire si le problème persiste

Si le problème persiste, contactez le service clientèle de Kaspersky.

 
 
 
 
 
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