Cette solution concerne les programmes suivants :
Kaspersky Anti-Virus 6.0 R2 for Windows Workstations, version 6.0.4.x.Kaspersky Anti-Virus 6.0 SOS, version 6.0.4.x.Kaspersky Anti-Virus 6.0 R2 for Windows Servers, version 6.0.4.x.Kaspersky Administration Kit 8.0. Kaspersky Security Center Service Provider Edition.Description
Après la mise à jour des bases ou le lancement de Kaspersky Anti-Virus, la notification sur la licence apparaît :
Cause
La notification sur la licence peut apparaître pour les raisons suivantes :
- le fichier blst2-0607g.xml est absent ou corrompu,
- le fichier de licence indiqué dans Kaspersky Anti-Virus se trouve dans la liste « noire » des clés.
Solution
Pour éliminer cette erreur, procédez comme suit :
- Désactivez l'Autodéfense du programme ;
- Assurez-vous que le mode d'affichage de fichiers et dossiers cachés est activé ;
- Supprimez le fichier blst2-0607g.xml. Par défaut, le fichier se trouve dans le dossier ;
- Pour Windows XP : C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\AVP60MP4\Bases ;
- Pour Windows Vista/7 : C:\ProgramData\Kaspersky Lab\AVP60MP4\Bases ;
- Relancez la mise à jour ;
- Redémarrez Kaspersky Anti-Virus ;
- Activez l'Autodéfense du programme.
Si l'erreur persiste, procédez comme suit :
- Ouvrez Démarrer > Tous les programmes > Kaspersky Anti-Virus 6.0 for Windows Workstations/Servers/SOS MP4 > Modification, restauration ou suppression ;
- Après le lancement de l'Assistant d'installation, sélectionnez l'icône de Restauration ;
- Dès que la restauration du programme est terminée, redémarrez l'ordinateur ;
- Lancez la mise à jour du programme.
Si l'erreur persiste, nous vous recommandons d'envoyer une requête au Service d'assistance technique de Kaspersky Lab, en indiquant :
- une description détaillée de la situation, ainsi que les actions que vous avez effectuées pour éliminer le problème ;
- les informations sur l'achat du fichier de licence (date et lieu de l'achat).