Message « La connexion sécurisée est temporairement indisponible » dans Kaspersky Secure Connection
Problème
À la tentative d'établir la connexion sécurisée, Kaspersky Secure Connection affiche le message « La connexion sécurisée est temporairement indisponible ».
Cause
L'erreur peut se produire si vous vous trouvez dans un pays où l'utilisation du VPN est interdite par la législation.
Solution
- Relancez l'application (voir les instructions ci-dessous).
- Si le redémarrage de l'application n'a pas résolu le problème, redémarrez l'ordinateur et réessayez de lancer la connexion sécurisée dans Kaspersky Secure Connection.
- Si le redémarrage n’a pas permis de résoudre le problème :
- sur Windows 11, vérifiez si l’utilisation du serveur proxy est activée et désactivez cette option si c’est le cas. Pour les instructions, consultez les étapes 1–9 de cet article.
- sur Windows 10, réinitialisez les paramètres de connexion des navigateurs dans le système (voir les instructions ci-dessous).
- Redémarrez l’ordinateur et relancez l’application.
Que faire si le problème persiste
Réessayez de lancer la connexion sécurisée plus tard, par exemple dans une heure. Si après une heure le problème persiste toujours :
- Désinstallez Kaspersky Secure Connection (voir les instructions) et redémarrez l’ordinateur.
- Réinitialisez les paramètres réseau. Voir les instructions
- Installez Kaspersky Secure Connection (voir les instructions) et redémarrez l’ordinateur.
Si le problème persiste, contactez le service clientèle de Kaspersky.
Comment relancer l’application sur Windows 10 et Windows 11
- Cliquez avec le bouton droit de la souris sur l’icône de Kaspersky Secure Connection dans la barre des tâches. Si l'icône de l'application est cachée de la barre de tâches, cliquez d'abord sur Afficher les icônes cachées.
- Dans le menu contextuel sélectionnez Quitter.
- Lancez à nouveau Kaspersky Secure Connection. Pour les instructions, consultez cet article.
Réessayez d'établir la connexion sécurisée.
Comment réinitialiser les paramètres de connexion des navigateurs dans le système sur Windows 10
La marche à suivre ne dépend pas du navigateur utilisé. Dans le cas où ces instructions ne permettraient pas de réinitialiser les paramètres pour votre navigateur, consultez les instructions sur le site de son éditeur.
- En bas à gauche de l'écran, dans la ligne de recherche, tapez « Panneau de configuration ». Cliquez sur Panneau de configuration dans les résultats de la recherche pour l'ouvrir.
- Dans la liste déroulante Afficher par sélectionnez Petites icônes et sélectionnez Options Internet.
- Accédez à l'onglet Avancé et cliquez sur Réinitialiser.
- Cliquez sur Réinitialiser.
Ignorez le texte dans la fenêtre indiquant que cette action va réinitialiser tous les paramètres d'Internet Explorer. Cette action permet de réinitialiser les paramètres de connexion de tous vos navigateurs.
- Redémarrez l'ordinateur.