Bezpieczne połączenie nie jest dostępne w Kaspersky VPN Secure Connectiоn
Ostatnia aktualizacja: 16 stycznia 2024
ID artykułu: 13493
Problem
Podczas nawiązywania bezpiecznego połączenia w Kaspersky Secure Connection pojawia się komunikat „Połączenie VPN jest tymczasowo niedostępne”.
Przyczyna
Bezpieczne połączenie jest niedostępne w krajach, w których korzystanie z VPN jest prawnie ograniczone.
Rozwiązanie
- Uruchom ponownie aplikację, korzystając z tego przewodnika.
- Jeśli problem dalej występuje, uruchom ponownie komputer i spróbuj nawiązać bezpieczne połączenie w Kaspersky Secure Connection.
- Jeśli ponowne uruchomienie komputera nie rozwiąże problemu, wykonaj czynności dla odpowiedniego systemu operacyjnego:
- Windows 11: sprawdź, czy masz wyłączony serwer proxy. Instrukcje znajdują się w tym artykule (kroki 1–9).
- Windows 10: zresetuj ustawienia przeglądarki, korzystając z tego przewodnika.
- Uruchom ponownie aplikację i komputer.
Co robić, jeśli problem nie ustąpi
Spróbuj odczekać godzinę i następnie nawiązać bezpieczne połączenie. Jeśli problem nadal występuje:
- Usuń Kaspersky Secure Connection, korzystając z instrukcji i uruchom ponownie komputer.
- Zresetuj ustawienia sieciowe, korzystając z tych instrukcji.
- Zainstaluj ponownie Kaspersky Secure Connection, korzystając z tych instrukcji i ponownie uruchom komputer.
Jeśli problem dalej występuje, prześlij zgłoszenie do Centrum Obsługi Klienta Kaspersky.
Jak uruchom ponownie aplikację w systemie Windows 10, 11
- Kliknij prawym przyciskiem myszy ikonę Kaspersky Secure Connection w obszarze powiadomień. Jeśli ikona aplikacji jest ukryta w obszarze powiadomień, najpierw kliknij strzałkę Pokaż ukryte ikony.
- Wybierz opcję Zakończ z menu skrótów.
- Otwórz ponownie Kaspersky Secure Connection. Instrukcje znajdziesz w tym artykule.
Spróbuj ponownie użyć funkcji Bezpieczne połączenie.
Jak zresetować ustawienia przeglądarki w systemie Windows 10
Poniższe instrukcje resetują ustawienia we wszystkich przeglądarkach. Jeśli ustawienia przeglądarki nie zostały zmienione po ponownym uruchomieniu, spróbuj wyszukać konkretny przewodnik na stronie internetowej twórcy przeglądarki.
- Kliknij na pasku zadań.
- Wpisz Panel sterowania w pasku wyszukiwania. Kliknij odpowiedni wynik.
- Otwórz Opcję internetowe.
- Przejdź do zakładki Zaawansowane i kliknij Resetuj.
- Kliknij Resetuj.
- Uruchom ponownie komputer.