Cannot connect to the application installation source

 

Kaspersky Free

 
 
 
 

Cannot connect to the application installation source

Back to "Troubleshooting"
2019 Mar 21 ID: 13815
 
 
 
 

Cause

  • A firewall application installed on your computer blocks the internet access for the application installer. 
  • Incorrect proxy server settings are specified in the Internet Explorer settings.
  • Kaspersky Lab servers are temporarily unavailable due to maintenance.

     

Solution

  • If you have a firewall installed, make sure it does not block the internet access for the application installer. For more information about firewall, see this article.
  • Reset the Internet Explorer settings. For instructions, see the Microsoft support site.
  • Try to install the application once again in an hour.
 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

We will not be able to contact you if you leave your email address or phone number. To contact technical support, please sign in to your Personal Account.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK