Cannot connect to the application installation source
Latest update: March 21, 2019
ID: 13815
Cause
- A firewall application installed on your computer blocks the internet access for the application installer.
- Incorrect proxy server settings are specified in the Internet Explorer settings.
- Kaspersky Lab servers are temporarily unavailable due to maintenance.
Solution
- If you have a firewall installed, make sure it does not block the internet access for the application installer. For more information about firewall, see this article.
- Reset the Internet Explorer settings. For instructions, see the Microsoft support site.
- Try to install the application once again in an hour.