Error connecting to the Kaspersky Small Office Security Management Console registration server during installation

 

Kaspersky Small Office Security 7

 
 
 

Error connecting to the Kaspersky Small Office Security Management Console registration server during installation

Back to "Installation errors"
Latest update: 2019 Aug 05 ID: 14431
 
 
 
 

During installation, Kaspersky Small Office Security tries to send the licensing information to the Kaspersky Small Office Security Management Console. If it fails, you may get a notification about an error connecting to the Kaspersky Small Office Security Management Console registration server.

Cause

Incorrect proxy server settings in the operating system.

Solution

  1. Make sure you are installing the latest version of Kaspersky Small Office Security.  
  2. Open Internet Explorer. To learn how to start Internet Explorer in Windows 10, see the instructions on the Microsoft support website. 
  3. Click the settings icon in the top-right corner and select Internet options from the drop-down menu.
  4. Go to the Advanced tab and click Reset.
  5. Click Reset.
  6. Restart your computer.
  7. Try to connect to the Kaspersky Small Office Security Management Console once again.
 
 
 
 
 

What to do if the issue persists

 
 
 
 
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