Compliance of Kaspersky VPN Secure Connection for Mac with General Data Protection Regulation (GDPR)

 

Kaspersky VPN Secure Connectiоn

 
 
 

Compliance of Kaspersky VPN Secure Connection for Mac with General Data Protection Regulation (GDPR)

Back to "Mac"
Latest update: August 21, 2020 ID: 14565
 
 
 
 

Kaspersky VPN Secure Connection for Mac version 2.0.0.78 and later meets the requirements of General Data Protection Regulation (GDPR). 

If you have an earlier version of Kaspersky VPN Secure Connection for Mac installed on OS X 10.11 (El Capitan) and you intend to use the application within the European Union, then you should upgrade your operating system to macOS 10.12 (Sierra) and then upgrade Kaspersky VPN Secure Connection for Mac. If you do not want to upgrade your operating system right away, remove Kaspersky VPN Secure Connection for Mac from your computer.  

 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK