Pop-up messages about blocked access to devices for users and Local System

 

Kaspersky Endpoint Security 11.x for Windows

 
 
 

Pop-up messages about blocked access to devices for users and Local System

Back to "Troubleshooting"
Latest update: 2019 Apr 05 ID: 14649
 
 
 
 
This article applies to Kaspersky Endpoint Security 11.0.1 and 11.0.0 for Windows as well as to all versions of Kaspersky Endpoint Security 11.x for Windows.
 
 
 
 

When restricting users’ access to removable devices in Kaspersky Endpoint Security 11.x for Windows, a pop-up window may appear with a message about blocked access for NT AUTHORITY\System and users.

Cause

An attempt to access a removable device is initiated directly when a user or the operating system (NT AUTHORITY\System) mounts it, ejects it, reads it or writes to it. Numerous events and pop-up windows are generated as a result. 

Access is forbidden to the user NT AUTHORITY\System in Kaspersky Endpoint Security 11.x for Windows.

Solution

  • Add an allowing rule for the user NT AUTHORITY\System. See the Online Help for instructions.
  • Download and install patch PF5040. Pop-up windows and events in reports will be displayed no more than once every 8 hours.
 
 
 
 
 

Download file

 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

We will not be able to contact you if you leave your email address or phone number. To contact technical support, please sign in to your Personal Account.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK