Error 1714 when installing Kaspersky Endpoint Security 11 for Windows

 

Kaspersky Endpoint Security 11 for Windows

 
 
 

Error 1714 when installing Kaspersky Endpoint Security 11 for Windows

Back to "Troubleshooting"
Latest update: October 18, 2019 ID: 14977
 
 
 
 
This article concerns:
  • Kaspersky Endpoint Security 11.1.1 for Windows (version 11.1.1.126)
  • Kaspersky Endpoint Security 11.1.0 for Windows (version 11.1.0.15919)
  • Kaspersky Endpoint Security 11.0.1 for Windows (version 11.0.1.90)
  • Kaspersky Endpoint Security 11.0.0 for Windows (version 11.0.0.6499)
 
 
 
 

After removing the application and installing the new version, you may get an error with the text “Error 1714. The older version of Kaspersky Endpoint Security cannot be removed.”

Reason

The Display application interface setting is disabled in the Kaspersky Endpoint Security 11 for Windows policy.

Solution

Before removing the application:

  1. Open Kaspersky Security Center 10.
  2. Go to Policies and open the properties of the Kaspersky Endpoint Security 11 for Windows policy.
  3. Go to General SettingsInterface.
  4. Select the Display application interface checkbox.
  5. Click OK.

Configuring the Kaspersky Endpoint Security 11 for Windows policy in Kaspersky Security Center 10

  1. Make sure that the policy has been applied on the managed device.

The application interface will be displayed on the managed device.

 
 
 
 
Was this information helpful?
Yes No
Thank you
 

 
 

How can we improve this article?

Your feedback will be used for content improvement purposes only. If you need assistance, please contact technical support.

Submit Submit

Thank you for your feedback!

Your suggestions will help improve this article.

OK