Configurations logicielles et matérielles

Kaspersky Security 8 for Linux Mail Server requiert les configuration matérielle et logicielle suivantes :

Kaspersky Security 8 for Linux Mail Server prend en charge l'intégration aux serveurs de messagerie suivants :

Le tableau ci-dessous donne les correspondances entre les systèmes d'exploitation et les versions des serveurs de messagerie prises en charge.

Correspondances des systèmes d'exploitation aux versions des serveurs de messagerie prises en charge

Système d'exploitation

Version Postfix

Version Exim

Version Sendmail

Version Qmail

CentOS 7.4 (64)

2.10.1-6.el7

4.90.1-2.el7

8.14.7-5.el7

non prise en charge

CentOS 6.9 (64)

2.6.6-8.el6

4.90.1-3.el6

8.14.4-9.el6_8.1

non prise en charge

Red Hat Enterprise Linux 7.4 (64)

2.10.1-6.el7

4.90.1-2.el7

8.14.7-5.el7

non prise en charge

SUSE Linux Enterprise Server 12 SP3 (64)

3.2.0-1.28

non prise en charge

non prise en charge

non prise en charge

Ubuntu 14.04 (64)

2.11.0-1

4.82-3ubuntu2

8.14.4-4.1ubuntu1

non prise en charge

Ubuntu 16.04 (64)

3.1.0-3ubuntu0.3

4.86.2-2ubuntu2

8.15.2-3

non prise en charge

Debian 9.3 (64)

3.1.8-0+deb9u1

4.89-2+deb9u3

8.15.2-8

non prise en charge

FreeBSD 11.1 (64)

3.2.5-1

4.90.1

8.15.2_6

netqmail-1.03

L'un des navigateurs suivants doit être installé sur l'ordinateur pour que l'interface Web de Kaspersky Security 8 for Linux Mail Server puisse fonctionner :

Pour lancer l'interface Internet de Kaspersky Security 8 for Linux Mail Server sur un ordinateur doté d'une interface Internet, vous devez installer le serveur Apache 2.4.

Haut de page