Network connection error when activating a Kaspersky application
Show applications and versions that this article concerns
- Kaspersky Standard, Plus, Premium
- Kaspersky Anti-Virus
- Kaspersky Internet Security
- Kaspersky Total Security
- Kaspersky Security Cloud
- Kaspersky Small Office Security
Issue
When activating a Kaspersky application, a network connection error may occur.
Cause
The network connection error may occur if proxy server details are set incorrectly or the activation server is unavailable.
Solution
- Try activating the application again after some time (e.g., in an hour). The activation server may be temporarily unavailable.
- Make sure that your device is updated or install the latest Windows updates using the Windows Update service. See the instructions on the Microsoft support website.
- Disable a proxy server in the Kaspersky application.
- Reset Internet Explorer settings.
- Configure the DNS server.
How to disable a proxy server in Kaspersky Standard, Plus, Premium
- Click in the lower-right corner of the main window and go to Security settings.
- If you’re not sure how to open the main application window, see the instructions.
- Select Network settings.
- Click Proxy server settings.
- Select Do not use proxy server and click OK.
- Click Save.
If the proxy server settings are not available, install the latest version of a Kaspersky application: Kaspersky for Windows, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, Kaspersky Small Office Security.
How to disable a proxy server in Kaspersky Anti-Virus, Kaspersky Internet Security, Kaspersky Total Security, Kaspersky Security Cloud, Kaspersky Small Office Security
- Click in the lower-right corner of the main window.
- If you’re not sure how to open the main application window, see the instructions.
- Go to Network settings and select Proxy server settings.
- Select Do not use proxy server and click OK.
- Click Save.
If the proxy server settings are not available, install the latest version of a Kaspersky application: Kaspersky for Windows, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, Kaspersky Small Office Security.
How to reset Internet Explorer settings
- In the Internet Explorer browser window, click in the upper-right corner and select Internet options.
- Go to the Advanced tab and click Reset.
- Click Reset.
- Restart your PC.
Internet Explorer will now use the default settings.
How to configure the DNS server
- Click in the lower-right corner and select Network & Internet settings.
- Select Network and Sharing Center.
- Select the active network connection.
- Click Properties.
- Select Internet Protocol Version 4 (TCP/IPv4) or IP version 4 (TCP/IPv4) and click Properties.
- Select the Use the following DNS server addresses check box.
- Enter the addresses for the Google Public DNS (8.8.8.8 and 8.8.4.4) or other DNS servers you use.
- Select the Validate settings upon exit check box and click ОК.
What to do if the issue persists
If the issue persists, contact Kaspersky Customer Service.
You can look up your problem on our Forum or create a new topic with a detailed description of the issue.