Problems caused by a missing license in Kaspersky Endpoint Security for Windows
Show applications and versions that this article concerns
- Kaspersky Endpoint Security 12.6 for Windows (version 12.6.0.438)
- Kaspersky Endpoint Security 12.5 for Windows (version 12.5.0.539)
- Kaspersky Endpoint Security 12.4 for Windows (version 12.4.0.467)
- Kaspersky Endpoint Security 12.3 for Windows (version 12.3.0.493)
- Kaspersky Endpoint Security 12.2 for Windows (version 12.2.0.462)
- Kaspersky Endpoint Security 12.1 for Windows (version 12.1.0.506)
- Kaspersky Endpoint Security 12 for Windows (version 12.0.0.465)
- Kaspersky Endpoint Security 11.11 for Windows (version 11.11.0.452)
- Kaspersky Endpoint Security 11.10 for Windows (version 11.10.0.399)
- Kaspersky Endpoint Security 11.9 for Windows (version 11.9.0.351)
- Kaspersky Endpoint Security 11.8 for Windows (version 11.8.0.384)
- Kaspersky Endpoint Security 11.7 for Windows (version 11.7.0.669)
Issue
Errors may occur during the activation of Kaspersky Endpoint Security for Windows.
A missing license may cause one of the following errors or problems:
- An application is not activated.
- Real-time protection has the "Paused” status.
- All components have the "Not supported by license” status.
- The database update task fails with the message "License is missing" or "Component not supported by license".
- The installed current license disappears after a short time.
Cause
The license may be missing for a variety of reasons. For example:
- The license has not been distributed to devices after the installation.
- The license is installed but has expired, and the new license has not been distributed to the managed device.
- The Administration Server has revoked the current license from the protected device because the number of managed devices protected by the license has been exceeded.
- The device user or anti-virus administrator removed the key.
- The application installation was corrupted and the "License is missing” message is displayed incorrectly.
Solution
- Set password protection for the local administration of Kaspersky Endpoint Security for Windows to prevent unauthorized removal of the license key.
- Remove the causes of the license revocation by the Administration Server.
- Activate the application using the instructions.
- Restore the corrupted application installation if necessary.
If the problem recurs regularly, assess the available number of purchased licenses for endpoint protection and purchase additional licenses from partners.
What to do if the issue persists
Follow the instructions below and check the result after each step:
- Restart the operating system on the device with the activation problem.
- Reissue the license key file and use the new key file for licensing.
- Reinstall Kaspersky Endpoint Security for Windows on the managed device.
- Install the latest cumulative patch.
- Install the latest version of Kaspersky Endpoint Security for Windows.
- Install the latest cumulative patch for the latest Kaspersky Endpoint Security for Windows version.
You can also find answers to other questions about licensing in the Answers to frequently asked questions.
If the issue persists, collect diagnostic data and submit a request to Kaspersky Technical Support via Kaspersky CompanyAccount. Also attach the Kaspersky Endpoint Security for Windows trace files and a report from the Administration Server about the use of the license keys.
Useful references
How to troubleshoot activation problems in Kaspersky Endpoint Security for Windows
Troubleshooting issues when installing, updating and removing Kaspersky Endpoint Security for Windows
How to purchase a commercial license
Viewing license information
Automatic distribution of a license key