Error “Could not enable some protection components”
Latest update: July 19, 2024
ID: 13409
Issue
Your Kaspersky application shows the error message “Could not enable some protection components”.
Cause
The error occurred during installation of the application.
Solution
- Check if the Base Filtering Engine service is present in the system and, if required, enable it according to the instructions.
- Make sure that a third-party firewall isn’t installed on your device. The list of incompatible applications and the instructions on removing them are available in this article.
- If Base Filtering Engine is enabled, but the issue persists, try reinstalling the application:
- Remove the currently installed application using the instructions. To save the current license or subscription, select the License information or Subscription information check box at the Saving objects step of the uninstallation wizard.
- Restart your PC.
- Run the installation file and follow the instructions from these articles:
- Kaspersky Standard, Plus, Premium
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
- Kaspersky Small Office Security
- Kaspersky Free
- The application will be activated automatically. If this doesn’t happen, activate the application manually using these instructions:
What to do if the issue persists
If the issue persists, contact Kaspersky Customer Service.
You can look up your problem on our Forum or create a new topic with a detailed description of the issue.