Error “You have exceeded the maximum number of computers on which a Kaspersky application can be installed under your license”
Latest update: July 11, 2023
ID: 11006
Cause
The license was activated on the maximum possible number of devices.
Solution
- Check how many devices you can activate with your license. See the guide below.
- Remove the license from some of your devices (for example, those you rarely use). See the guide below.
- If you want to use the application on all the devices, buy a new license and activate the remaining devices with it.
How to check how many devices you can activate with your license
- Open the window of your Kaspersky application.
- Click License.
- In the licensing window, click License information.
In the window that opens you can find the information about the number of devices that your license covers.
If you are sure that your license must cover all your devices but the error still occurs, contact Kaspersky Customer Service by choosing the topic of your request. Include in your request:
- Purchase date and place
- Activation code or license key
- Your full name and email address
How to remove a license
- Open the window of your Kaspersky application.
- Click License.
- Click License information.
- Click Delete.
- Click Delete.
The license will be removed.