Error “Failed to unlock secret vault” in Kaspersky Small Office Security
Latest update: May 30, 2022
ID: 15422
Cause
- The System user account does not have permissions on using files.
- The secret vault is located in the root folder of the system disk.
Solution
- Check the permissions of the System user account. If the account has no permissions or some restrictions are set, change the permissions to allow access. See the guide below.
- If the vault is located in the root folder of the system drive, copy it to any other folder and then connect to Kaspersky Small Office Security. See the guide below.
How to check the permissions of the System account
- Open the shortcut menu of the secret vault and select Properties.
- Go to the Protection tab and select System.
- Check the permissions for the System group. If the checkboxes in the Deny column are selected for Modify, Read&execute, Read or Write permissions, click Edit.
- Clear all selected checkboxes in the Deny column.
- Click OK.
The System group now has the permissions for working with files.
How to reconnect a vault
- Copy the secret vault to any folder.
- In the main window of Kaspersky Small Office Security, click Privacy → Secret Vault. To learn how to open the main application window, see this article.
- Click I already have a secret vault.
- Specify the path to the secret vault and click Select.
Your secret vault will be displayed in the Secret Vault window. - Click Unlock on the right of the connected vault.
- Enter the password and click Open secret vault in Windows explorer.
The vault will be reconnected to Kaspersky Small Office Security.
What to do if the issue persists
If the issue persists, submit a request by choosing the topic of your request.