Erlauben des Zugriffs der Programme zur Remote-Computerverwaltung auf die Benutzeroberfläche von Kaspersky Endpoint Security 10 für Windows

 

Kaspersky Endpoint Security 10 für Windows (für Arbeitsstationen und Dateiserver)

 
 
 

Erlauben des Zugriffs der Programme zur Remote-Computerverwaltung auf die Benutzeroberfläche von Kaspersky Endpoint Security 10 für Windows

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Zuletzt aktualisiert: 2019 Jun 17 Artikel ID: 10947
 
 
 
 
Der Artikel bezieht sich auf alle Versionen von Kaspersky Endpoint Security 10 für Windows.
 
 
 
 

Bei der Herstellung der Verbindung zum Computer mithilfe von Programmen zur Remote-Verwaltung fehlt der Zugriff auf die grafische Benutzeroberfläche von Kaspersky Endpoint Security 10 für Windows. Die grafische Benutzeroberfläche des Programms reagiert nicht auf Mausklicks.

Ursache

Der Selbstschutz und der Schutz vor externer Steuerung blockieren einen Remote-Zugriff auf die Einstellungen von Kaspersky Endpoint Security 10 für Windows.

Lösung

Um die Benutzeroberfläche per Fernzugriff zu steuern, ohne Selbstschutz und Schutz vor externer Steuerung zu deaktivieren, fügen Sie die Programmdateien zur Vertrauenswürdigen Zone hinzu. Typische Einstellungen für Programme wie Radmin, DameWare und GoToAssist Remote Support finden Sie weiter unten im Artikel. Wenn die Anpassung der Einstellungen das Problem nicht behoben hat, wenden Sie sich an den Hersteller des Programms, um eine aktuelle Liste mit Dateien zu erhalten, die zur vertrauenswürdigen Zone hinzugefügt werden sollen. 

 
 
 
 
 

Konfiguration vertrauenswürdiger Zone für Radmin 3

 
 
 
 
 

Konfiguration vertrauenswürdigen Zone für DameWare

 
 
 
 
 

Konfiguration vertrauenswürdiger Zone für GoToAssist Remote Support

 
 
 
 
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