Fehler „Access denied“ beim Verbindungsaufbau über einen Proxyserver in Kaspersky Security 9.x für Microsoft Exchange Server

 

Kaspersky Security 9.x für Microsoft Exchange Server

 
 
 

Fehler „Access denied“ beim Verbindungsaufbau über einen Proxyserver in Kaspersky Security 9.x für Microsoft Exchange Server

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Zuletzt aktualisiert: 11. Mai 2021 Artikel ID: 11629
 
 
 
 

Der Artikel bezieht sich auf:

  • Kaspersky Security 9.6 für Microsoft Exchange Server Maintenance Release 6 (Version 9.6.96.0)
  • Kaspersky Security 9.5 für Microsoft Exchange Server Maintenance Release 5 (Version 9.5.153.0)
 
 
 
 

Wenn die Untersuchung des HTTPS-Datenverkehrs auf dem Proxyserver deaktiviert ist, werden Anfragen von Kaspersky Security 9.x für Microsoft Exchange Server blockiert.

Im Programmverlauf wird dabei die folgende Meldung angezeigt: „Error AntispamEngine: tpprov [ConnectionTmpl.h:133] eka::SystemException caught: .\src\ProxyAuthorizationUtil.cpp(178) SystemException - basic auth failed. http ret code:407: 0x80000045 (Access denied)“.

Ursache

Der Fehler ist darauf zurückzuführen, dass die Dienste Kaspersky Security Network und Enforced Anti-Spam Update Service zur Verbindung mit externen Kaspersky-Servern Port 443 verwenden, der möglicherweise geschlossen ist.

Lösung

Zur korrekten Funktion der Dienste von Kaspersky Security 9.x für Microsoft Exchange Server erstellen Sie eine erlaubende Regel für diese Dienste oder deaktivieren Sie die Untersuchung des HTTPS-Datenverkehrs.

So deaktivieren Sie die Untersuchung des HTTPS-Datenverkehrs auf Forefront TMG:

  1. Öffnen Sie die Verwaltungskonsole von Forefront TMG.
  2. Im Stamm der Verwaltungskonsole wählen Sie den Serverknoten → Web Access Policy.
  3. Auf dem Tab Tasks wählen Sie Configure HTTPS inspection.
  4. Gehen Sie auf General und deaktivieren Sie das Kontrollkästchen Enable HTTPS inspection.


  1. Klicken Sie auf OK.
  2. Klicken Sie auf Apply in der Verwaltungskonsole von Forefront TMG.
 
 
 
 
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