Fehler beim Start des Sicheren Browsers

Zuletzt aktualisiert: 18. Juli 2023 Artikel ID: 12692
 
 
 
 

Problem

Der Sichere Browser wird nicht gestartet, oder beim Start des Sicheren Browsers tritt der Fehler „Startfehler. Der Sichere Browser konnte nicht gestartet werden: 0x80000221“ auf, oder die Meldung „Der Sichere Browser konnte nicht gestartet werden“ wird angezeigt.

Ursache

Das Problem tritt aufgrund von Änderungen an standardmäßigen Systemdateien von Windows auf.

Lösung

  • Wählen Sie einen anderen Standardbrowser für den sicheren Zahlungsverkehr aus. Die Anleitung ist weiter unten.
  • Benennen Sie den Ordner „Common“, in dem die Einstellungen für den Sicheren Browser gespeichert werden, um. Die Anleitung ist weiter unten.
 
 
 
 

So ändern Sie den Standardbrowser in Kaspersky Basic, Kaspersky Standard, Kaspersky Plus und Kaspersky Premium

 
 
 
 

So ändern Sie den Standardbrowser Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Total Security und Kaspersky Small Office Security

 
 
 
 

So benennen Sie den Ordner „Common“ um

 
 
 
 

Vorgehensweise, wenn das Problem weiterhin besteht

 
 
 
 
 
War dieser Artikel hilfreich?
Helfen Sie uns, diesen Artikel zu verbessern. Wählen Sie den Grund für Ihre Bewertung:
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.