HTTPS-Seiten werden im Browser Mozilla Firefox bei der Ausführung von Kaspersky Security 10.1 für Windows Server nicht geöffnet

 

Kaspersky Security 10.x für Windows Server

 
 
 

HTTPS-Seiten werden im Browser Mozilla Firefox bei der Ausführung von Kaspersky Security 10.1 für Windows Server nicht geöffnet

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Zuletzt aktualisiert: 11. Februar 2021 Artikel ID: 14415
 
 
 
 
Der Artikel bezieht sich auf Kaspersky Security 10.1 für Windows Server.
 
 
 
 

Der Browser Mozilla Firefox verhindert das Laden von HTTPS-Seiten, wenn sie durch die Komponente „Schutz für den Datenverkehr“ verarbeitet werden.

Ursache

Verbindungen, die durch ein Stammzertifikat aus dem Speicher von Microsoft Windows signiert sind, werden vom Mozilla Firefox als nicht vertrauenswürdig eingestuft. 

Lösung

Damit der Browser Webressourcen, die durch die Komponente „Schutz für den Datenverkehr“ verarbeitet wurden, als vertrauenswürdig einstuft, gehen Sie wie folgt vor:

  1. Öffnen Sie den Browser Mozilla Firefox und geben Sie „about:config“ in die Adresszeile ein.
  2. Klicken Sie auf Risiko akzeptieren und fortsetzen.

 Öffnen der Einstellungen von Mozilla Firefox


  1. In die Suchzeile geben Sie Folgendes ein: „security.enterprise_roots.enabled“.
  2. Klicken Sie auf Der Button „Umschalten“ im Browser Mozilla Firefox, um den Wert auf true umzuschalten.

Umschalten des Werts von „security.enterprise_roots.enabled“ auf „true“ in Mozilla Firefox


  1. Prüfen Sie, dass der Wert true in der Zeile festgelegt ist.  

Überprüfung des Werts von „security.enterprise_roots.enabled“ in Mozilla Firefox


Wenn sich der Wert „security.enterprise_roots.enabled“ nicht bearbeiten lässt, überprüfen Sie die Sicherheitsrichtlinien und Konfigurationsdateien von Mozilla Firefox im Ordner „defaults\pref“.

Der Wert wird auf „true“ geändert. Der Browser wird Stammzertifikate im Speicher des Betriebssystems als vertrauenswürdig einstufen. Der HTTPS-Datenverkehr wird nicht mehr blockiert.

 
 
 
 
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