Problem mit Anmeldedaten des Integrationsservers in der Aufgabe zur benutzerdefinierten Untersuchung und in der Richtlinie von Kaspersky Security for Virtualization 6.x Agentless

 

Kaspersky Security for Virtualization 6.x Agentless

 
 
 

Problem mit Anmeldedaten des Integrationsservers in der Aufgabe zur benutzerdefinierten Untersuchung und in der Richtlinie von Kaspersky Security for Virtualization 6.x Agentless

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Zuletzt aktualisiert: 18. Dezember 2019 Artikel ID: 15285
 
 
 
 
Dieser Artikel bezieht sich auf Kaspersky Security for Virtualization 6.0 Agentless.
 
 
 
 

Nach der Installation des Sicherheitsupdates Windows KB2992611 oder KB3000850 kann ein Problem mit den Anmeldedaten des Integrationsservers in der Aufgabe zur benutzerdefinierten Untersuchung und in der Richtlinie auftreten.

Ursache

Das Problem tritt auf, wenn die Administrationskonsole und das Verwaltungsplug-in von Kaspersky Security for Virtualization 6.x Agentless auf Windows RT 8.1, Windows 8.1 oder Windows Server 2012 R2 installiert sind.

Lösung

Um das Problem zu umgehen, aktivieren Sie die lokale MasterKey-Archivierung, anstatt einen Domänencontroller (RWDC) zu verwenden.

  1. Öffnen Sie den Registrierungseditor auf dem Gerät, auf dem die Administrationskonsole und das Verwaltungs-Plug-in installiert sind.
  2. Wechseln Sie zu HKEY_LOCAL_MACHINE\Software\Microsoft\Cryptography\Protect\Providers\df9d8cd0-1501-11d1-8c7a-00c04fc297eb.
  3. Finden Sie den Parameter ProtectionPolicy und legen Sie Wert 1 für diesen Parameter fest.
  4. Starten Sie das Gerät neu.

Die lokale Archivierung MasterKey wird aktiviert.

Wenn das Problem weiterhin besteht, senden Sie eine Anfrage mit einer genauen Beschreibung des Problems an den technischen Support von Kaspersky über Kaspersky CompanyAccount.

 
 
 
 
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