Vorgehensweise, wenn die Systemerweiterungen nach Deinstallation des Programms auf macOS 11.0 im Speicher erhalten bleiben

 

Kaspersky Security Cloud für Mac

2120
 
 
 
 

Vorgehensweise, wenn die Systemerweiterungen nach Deinstallation des Programms auf macOS 11.0 im Speicher erhalten bleiben

Zurück zu "Problembehandlung"
Zuletzt aktualisiert: 28. Juni 2021 Artikel ID: 15502
 
 
 
 
 
 
 
 

Der Artikel bezieht sich auf die folgenden Programme:

  • Kaspersky Internet Security für Mac
  • Kaspersky Security Cloud für Mac – Family, Personal und Free
 
 
 
 

Problem

Wenn Sie einen Computer mit macOS 11.0 (Big Sur) benutzen, können die Systemerweiterungen von Kaspersky Internet Security für Mac bzw. Kaspersky Security Cloud für Mac nach der Deinstallation dieser Programme im Computerspeicher erhalten bleiben.

Ursache

Der Assistent zur Programmdeinstallation erfragt das Kennwort für das Administratorkonto zweimal: einmal für den Start der Deinstallation und einmal für die Deinstallation der Systemerweiterungen. Wenn Sie das Kennwort zum zweiten Mal nicht eingegeben, sondern auf Abbrechen geklickt haben, bleiben die Systemerweiterungen im Computerspeicher erhalten.

Lösung

  1. Installieren Sie das Programm erneut. Die Anleitungen finden Sie in der Dokumentation für Kaspersky Internet Security für Mac und Kaspersky Security Cloud für Mac.
  2. Deinstallieren Sie das Programm. Die Anleitungen finden Sie in der Dokumentation für Kaspersky Internet Security für Mac und Kaspersky Security Cloud für Mac.
    Bei der Installation geben Sie das Kennwort für das Administratorkonto im Fenster mit der Benachrichtigung darüber, dass die Anwendung sysextctrld die Systemerweiterung zu ändern versucht, ein und klicken Sie auf OK.
  3. Starten Sie den Computer neu.

Vorgehensweise, wenn der Fehler erneut auftritt

Wenn der Fehler erneut auftritt, kontaktieren Sie den technischen Support von Kaspersky, indem Sie ein Thema für Ihre Anfrage wählen.

 
 
 
 
Waren diese Informationen hilfreich?
Ja Nein
Danke
 

 
 

Wie können wir den Artikel verbessern?

Wir nutzen Ihr Feedback, nur um diesen Artikel zu verbessern. Wenn Sie Hilfe für unsere Produkte brauchen, wenden Sie sich an den technischen Support von Kaspersky.

Senden Senden

Danke für Ihr Feedback!

Ihre Vorschläge helfen uns dabei, den Artikel zu verbessern.

OK