Kaspersky Endpoint Security 11 für Windows
 
 

Fehler 0x80004005 „Während der Installation ist ein fataler Fehler aufgetreten“ beim Deaktivieren von Windows Defender während der Installation von Kaspersky Endpoint Security für Windows

Zuletzt aktualisiert: 25. Januar 2024 Artikel ID: 15541
 
 
 
 
Der Artikel bezieht sich auf folgende Anwendungsversionen:
  • Kaspersky Endpoint Security 12.4 für Windows (Version 12.4.0.467)
  • Kaspersky Endpoint Security 12.3 für Windows (Version 12.3.0.493)
  • Kaspersky Endpoint Security 12.2 für Windows (Version 12.2.0.462)
  • Kaspersky Endpoint Security 12.1 für Windows (Version 12.1.0.506)
  • Kaspersky Endpoint Security 12.0 für Windows (Version 12.0.0.465)
  • Kaspersky Endpoint Security 11.11 für Windows (Version 11.11.0.452)
  • Kaspersky Endpoint Security 11.10 für Windows (Version 11.10.0.399)
  • Kaspersky Endpoint Security 11.9 für Windows (Version 11.9.0.351)
  • Kaspersky Endpoint Security 11.8 für Windows (Version 11.8.0.384)
  • Kaspersky Endpoint Security 11.7 für Windows (Version 11.7.0.669)
  • Kaspersky Endpoint Security 11.6 für Windows (Version 11.6.0.394)
 
 
 
 

Problem

Bei der Programminstallation kann der Fehler „Während der Installation ist ein fataler Fehler aufgetreten“ auftreten. 

Wenn der Fehler aufgetreten ist, werden die folgenden Zeilen in den Protokolldateien der Installation angezeigt:

DisableWindowsDefender: Failed to access local group policy. Error 0x80004005.
DisableWindowsDefender: DisableWindowsDefender: finished. Return value 1603.

Ursache

Während der Installation des Programms ruft der Installationsassistent die Funktion OpenLocalMachineGPO(GPO_OPEN_LOAD_REGISTRY) auf und weist seine lokale Gruppenrichtlinie zu, die es ermöglicht, Windows Defender zu deaktivieren und alle für die Installation erforderlichen Aktionen durchzuführen. Wenn die Deaktivierung von Windows Defender auf dem Zielgerät durch eine Domainrichtlinie blockiert ist, tritt der Fehler auf.

Lösung

  1. Weisen Sie dem Zielgerät die GPO-Richtlinie (Group Policy Object) mit den Standardeinstellungen – Default Domain Policy – zu. In dieser Richtlinie haben alle Einstellungen von Windows Defender den Wert „Not configured“.
  2. Erzwingen Sie die Anwendung der Gruppenrichtlinie auf dem Zielgerät. 
  3. Starten Sie den Computer neu. 
  4. Versuchen Sie es erneut, das Programm zu installieren.

Was tun, wenn die oben angeführte Lösung nicht geholfen hat

Wenn der Fehler erneut auftritt, gehen Sie wie folgt vor:

  1. Entfernen Sie zeitweise das Zielgerät aus der Domain „Active Directory“.
  2. Setzen Sie die lokalen Gruppenrichtlinien zurück. 
  3. Versuchen Sie es erneut, das Programm zu installieren. 
  4. Nach erfolgreicher Installation stellen Sie den Computer in der Domain „Active Directory“ wieder her.

Wenn das Problem weiterhin besteht, senden Sie eine Anfrage an den technischen Support von Kaspersky via Kaspersky CompanyAccount. In der Wissensdatenbank finden Sie Informationen, die bei der Erstellung einer Anfrage an den Support hilfreich sind.

 
 
 
 
 
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