Kaspersky Anti Targeted Attack (KATA) Platform
 
 

Problem bei der Installation von Betriebssystemimages für die Komponente „Sandbox“ in Kaspersky Anti Targeted Attack Platform auf VMware 6.7

Zuletzt aktualisiert: 18. Oktober 2021 Artikel ID: 15799
 
 
 
 

Problem

Es kann vorkommen, dass für die Funktion der Komponente „Sanbox“ erforderlichen Betriebssystemimages auf VMware 6.7 nicht installiert werden können. In die Protokolldatei /var/log/dmesg werden dabei Zeile des folgenden Typs eingetragen:

Zeile 1631: Jun 20 12:51:12 SandBox-vitr kernel: [ 290.930401] qemu-img[18917]: segfault at 8 ip 00007f1fffa33ad5 sp 00007ffee9b08480 error 4 in ld-2.17.so[7f1fffa2b000+22000]

Weitere Beispiele für Einträge in die Datei „/var/log/dmesg“ finden Sie weiter unten.

Bevor Sie die Anweisungen ausführen, prüfen Sie, dass der Server mit der Komponente „Sandbox“ allen Hardwarevoraussetzungen entspricht.

Ursache

Das Programm ist möglicherweise auf die Besonderheiten des Hypervisors VMware ESXi 6.7.0-8169922 zurückzuführen.

Lösung

Installieren Sie den neuesten Patch für VMware ESXi 6.7.0: 

  1. Folgen Sie dem Link https://my.vmware.com/group/vmware/patch und geben Sie die Anmeldedaten für Ihr VMware-Benutzerkonto ein.
  2. In der Drop-down-Liste Select a product wählen Sie ESXi (Embedded and Installable).
  3. In der Liste der Versionen wählen Sie 6.7.0 und im Feld Enter Build Number geben Sie „14320388“ ein.
  4. Klicken Sie auf Search.

Suche nach dem Patch für VMware ESXi 6.7.0


  1. Laden Sie das Archiv mit dem Patch „update-from-esxi6.7-6.7_update03“ herunter, indem Sie auf Download now klicken.
  2. Stellen Sie die Verbindung zum Server mit Root-Rechten über das SSH-Protokoll her.
  3. Erstellen Sie einen Ordner für Updates mithilfe des folgenden Befehls:
/vmfs/volumes/<Volume-Nummer>/ESXI/updates
  1. Kopieren Sie das Archiv mit dem Patch „update-from-esxi6.7-6.7_update03“ in den erstellten Ordner.
  2. Starten Sie die Aufgabe zur Installation des Patches:
esxcli software vib install -d "/vmfs/volumes/<Volume-Nummer>/ESXI/updates/update-from-esxi6.7-6.7_update03.zip"
  1. Prüfen Sie, dass der Patch in der Liste installierter Patches angezeigt wird. Um die Liste installierter Patches abzurufen, geben Sie den folgenden Befehl ein:
esxcli software vib list
  1. Um die Installation abzuschließen, starten Sie den Server neu:
reboot

Der Patch wird installiert. Versuchen Sie es erneut, das Betriebssystemimage über die Web-Schnittstelle der Komponente „Sandbox“ zu installieren.

Was tun, die oben angeführte Lösung nicht geholfen hat

Wenn das Problem weiterhin besteht, senden Sie eine Anfrage an den technischen Support von Kaspersky via Kaspersky CompanyAccount. Bevor Sie den technischen Support kontaktieren, machen Sie sich mit den Informationen bekannt, die für die Erstellung von Anfragen nötig sind, im Abschnitt der Wissensdatenbank.

 
 
 
 

Beispiele für Einträge in die Protokolldatei „/var/log/dmesg“

 
 
 
 
 
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