Kaspersky Endpoint Security 11 für Linux
 
 

Der Dienst „kesl-supervisor“ wird bei der Installation von Kaspersky Endpoint Security 11 für Linux auf Astra Linux Common Edition nicht gestartet

Zuletzt aktualisiert: 7. Dezember 2023 Artikel ID: 15832
 
 
 
 
Der Artikel bezieht sich auf folgende Anwendungsversionen:
  • Kaspersky Endpoint Security 11.2.0 für Linux (Version 11.2.0.4528)
  • Kaspersky Endpoint Security 11.1.0 für Linux (Version 11.1.0.3013)
  • Kaspersky Endpoint Security 11.0.0 für Linux (Version 11.0.0.2706)
 
 
 
 

Im Lieferumfang von Kaspersky Endpoint Security 11.3.0 für Linux ist ein spezielles Installationspaket für das Betriebssystem Astra Linux Special Edition nicht mehr enthalten. Genauere Informationen finden Sie in der Onlinehilfe.

Problem

Bei der Installation von Kaspersky Endpoint Security für Linux auf Astra Linux Common Edition udn bei der Ausführung des Skripts zur Erstkonfiguration des Dienstes „kesl-setup.pl“ kann es vorkommen, dass der Dienst „kesl-supervisor“ nicht gestartet wird und die folgende Meldung angezeigt wird:

Error: Job for kesl-supervisor.service failed because the control process exited with error code. See "systemctl status kesl-supervisor.service" and "journalctl -xe" for details. kesl not started

Im Systemverlauf wird die folgende Meldung angezeigt:

Dez. 14 10:06:30 exampleserver systemd[1]: kesl-supervisor.service: Control process exited, code=exited status=255

Ursache

Der Fehler tritt auf, wenn Sie das Installationspaket „kesl-astra_11.2.0-4961_amd64.deb“ verwenden. Dieses Installationspaket ist für die Installation auf Astra Linux Special Edition in einer isolierten Umgebung bestimmt. Bei der Installation aus diesem Paket wird der Dienst „kesl-supervisor“ mithilfe des Tools „execaps“ gestartet. Aber dieses Tool fehlt in Astra Linux Common Edition.

Lösung

Für die Installation der Anwendung auf Astra Linux Common Edition verwenden Sie ein Paket ohne das Wort „astra“ im Namen, z. B.:

  • kesl_11.2.0-4961_amd64.deb
  • kesl_11.1.0-3013.cert_amd64.deb, wenn Sie ein zertifiziertes Build benötigen

Vorgehensweise, wenn das Problem weiterhin besteht

Wenn das Problem weiterhin besteht, folgen Sie diesen Tipps und senden Sie eine Anfrage an den technischen Support via Kaspersky CompanyAccount.

 
 
 
 
 
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