Beheben von Problemen bei der Installation oder Entfernung des Kaspersky Security Center Administrationsagenten
Der Artikel bezieht sich auf folgende Anwendungsversionen:
- Kaspersky Security Center 14.2 (Version 14.2.0.26967)
- Kaspersky Security Center 14 (Version 14.0.0.10902)
- Kaspersky Security Center 13.2 (Version 13.2.0.1511)
- Kaspersky Security Center 13.1 (Version 13.1.0.8324)
- Kaspersky Security Center 13 (Version 13.0.0.11247)
Problem
Bei der Installation des Administrationsagenten können folgende Systemfehler auftreten:
- „Fehler 25003. System error 0x1F (Ein an das System angeschlossene Gerät funktioniert nicht.)“.
- „Fehler (System error 0x80090006 (Ungültige Signatur.))“.
- „(1192/0x0 ("System container 'LOC-PUB-6EEB50F8D2EB46029DB4CCB77E0DA651' is corrupt")“.
Die Installation oder Entfernung des Kaspersky Security Center Administrationsagenten kann mit anderen Fehlern abgeschlossen werden. Der Fehler wird jedoch nicht behoben, wenn Sie die zuvor installierten Versionen des Administrationsagenten mit dem Tool „cleaner“ entfernen.
Ursache
- Der geschützte Speicher des Betriebssystems des Geräts (Windows Protected Storage) ist beschädigt. Dies wirkt sich auf den Installationsassistenten des Administrationsagenten aus.
- Die zu installierende Version des Administrationsagenten ist mit dem Betriebssystem des Geräts inkompatibel.
- Im Betriebssystem sind Dateien und Einträge von früheren Installationen der Anwendung, die die Installation oder Entfernung der Anwendung verhindern.
Lösung
Wenn das Problem durch den beschädigten Windows Protected Storage bezieht, stellen Sie ihn wieder her. Die Anleitung ist weiter unten.
Если причина ошибки:
- Prüfen Sie, ob der Administrationsagent mit dem Betriebssystem des Geräts kompatibel ist.
- Wenn das Problem durch Dateien oder Einträge von früheren Installationen verursacht wird, sammeln Sie die Diagnosedaten und senden Sie eine Anfrage an den technischen Support.
So stellen Sie den Windows Protected Storage wieder her
- Öffnen Sie die Eingabeaufforderung als Administrator und suchen Sie nach den Schlüsseln des Administrationsagenten im Ordner des Windows Protected Storage mithilfe des folgenden Befehls:
- Starten Sie das Betriebssystem auf dem Gerät neu und installieren Sie den Administrationsagenten.
Wenn das Problem weiterhin besteht:- Stellen Sie das Windows-Image mithilfe der folgenden Befehle wieder her:
DISM.exe /Online /Cleanup-image /Scanhealth
DISM.exe /Online /Cleanup-image /Restorehealth
sfc /scannow - Starten Sie das Betriebssystem auf dem Gerät neu und versuchen Sie erneut, den Administrationsagenten zu installieren.
- Stellen Sie das Windows-Image mithilfe der folgenden Befehle wieder her:
Wenn Schlüsseldateien des Administrationsagenten gefunden werden, löschen Sie sie manuell aus dem Ordner des Speichers: %ProgramData%\Microsoft\Crypto\RSA\MachineKeys
Wenn Systemfehler nicht behoben wurden, installieren Sie das Betriebssystem Windows auf dem Gerät neu oder wenden Sie sich an den technischen Support von Microsoft.
Vorgehensweise, wenn das Problem weiterhin besteht
Erstellen Sie eine Anfrage an den technischen Support von Kaspersky via Kaspersky CompanyAccount.
In Ihrer Anfrage beschreiben Sie genau das entstandene Problem und hängen Sie folgende Dateien an:
- Screenshots von aufgetretenen Fehlern;
- Berichte des Tools GetSystemInfo mit Ereignissen des Betriebssystems auf dem Zielgerät, auf dem das Verbindungsproblem des Administrationsagenten auftritt;
- Installationsprotokolle des Administrationsagenten ;
- folgende anhand der Anleitung exportierte Registrierungsschlüssel:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\
HKEY_CLASSES_ROOT\Installer\Products\