Kaspersky Security Center
 
 

Beheben von Problemen bei der Installation oder Entfernung des Kaspersky Security Center Administrationsagenten

Zuletzt aktualisiert: 21. Mai 2024 Artikel ID: 16032
 
 
 
 
Der Artikel bezieht sich auf folgende Anwendungsversionen:
  • Kaspersky Security Center 14.2 (Version 14.2.0.26967)
  • Kaspersky Security Center 14 (Version 14.0.0.10902)
  • Kaspersky Security Center 13.2 (Version 13.2.0.1511)
  • Kaspersky Security Center 13.1 (Version 13.1.0.8324)
  • Kaspersky Security Center 13 (Version 13.0.0.11247)
 
 
 
 
Verwenden Sie die Empfehlungen aus dem Artikel nicht für den Administrationsserver. Die Anweisungen gelten nur für verwaltete Geräte mit Problemen bei der Installation oder Entfernung des Administrationsagenten.

Problem

Bei der Installation des Administrationsagenten können folgende Systemfehler auftreten:

  • „Fehler 25003. System error 0x1F (Ein an das System angeschlossene Gerät funktioniert nicht.)“.
  • „Fehler (System error 0x80090006 (Ungültige Signatur.))“.
  • „(1192/0x0 ("System container 'LOC-PUB-6EEB50F8D2EB46029DB4CCB77E0DA651' is corrupt")“.

Die Installation oder Entfernung des Kaspersky Security Center Administrationsagenten kann mit anderen Fehlern abgeschlossen werden. Der Fehler wird jedoch nicht behoben, wenn Sie die zuvor installierten Versionen des Administrationsagenten mit dem Tool „cleaner“ entfernen.

Ursache

  • Der geschützte Speicher des Betriebssystems des Geräts (Windows Protected Storage) ist beschädigt. Dies wirkt sich auf den Installationsassistenten des Administrationsagenten aus.
  • Die zu installierende Version des Administrationsagenten ist mit dem Betriebssystem des Geräts inkompatibel.
  • Im Betriebssystem sind Dateien und Einträge von früheren Installationen der Anwendung, die die Installation oder Entfernung der Anwendung verhindern.

Lösung

Wenn das Problem durch den beschädigten Windows Protected Storage bezieht, stellen Sie ihn wieder her. Die Anleitung ist weiter unten.

Если причина ошибки:

  • Prüfen Sie, ob der Administrationsagent mit dem Betriebssystem des Geräts kompatibel ist.
  • Wenn das Problem durch Dateien oder Einträge von früheren Installationen verursacht wird, sammeln Sie die Diagnosedaten und senden Sie eine Anfrage an den technischen Support.
 
 
 
 

So stellen Sie den Windows Protected Storage wieder her

 
 
 
 

Vorgehensweise, wenn das Problem weiterhin besteht

 
 
 
 
 
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