Löschen von Viren vom Computer vor der Installation eines Kaspersky-Programms

Zuletzt aktualisiert: 10. Januar 2023 Artikel ID: 12781
 
 
 
 

Der Artikel bezieht sich auf:

  • Kaspersky Basic, Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
  • Kaspersky Security Cloud
  • Kaspersky Internet Security
  • Kaspersky Anti-Virus
  • Kaspersky Total Security
  • Kaspersky Small Office Security
  • Kaspersky Free
 
 
 
 

Bei der Installation eines Kaspersky-Programms können folgende Probleme auftreten:

  • Der Installationsassistent wird nicht gestartet. Nach dem Ausführen der Installationsdatei des Programm passiert nichts.
  • Der Installationsassistent meldet Fehler. Zum Beispiel:
    • Fehler 1304.
    • „Aktive Infektion: Das Produkt von Kaspersky konnte nicht installiert werden. Ihr Computer ist möglicherweise infiziert”. Detaillierte Informationen finden Sie im Artikel.
    • „Das Programm wurde nicht installiert. Ihr Computer ist möglicherweise infiziert”. Detaillierte Informationen finden Sie im Artikel.

Ursachen

  • Das Betriebssystem ist mit einem aktiven schädlichen Programm infiziert.
  • Auf dem Computer ist ein Antivirenprogramm eines Drittanbieters installiert.
  • Auf dem Computer sind Dateien der Kaspersky-Programme vorheriger Versionen erhalten geblieben.

Lösung

  • Untersuchen Sie den Computer auf schädliche Programme mithilfe von:
    • Kaspersky Virus Removal Tool Die Anleitung ist im Artikel.
    • Kaspersky Rescue Disk Die Anleitung ist im Artikel.
  • Löschen Sie das Antivirenprogramm der Drittanbieters und versuchen Sie es erneut das Kaspersky-Programm zu installieren. Die Anleitung ist weiter unten.
  • Löschen Sie die Dateien der vorherigen Programmversionen. Die Anleitung ist weiter unten.

Wenn die Lösung geholfen hat, starten Sie nach erfolgreicher Installation des Programms die vollständige Untersuchung des Computers. Die Anleitung ist weiter unten.

Wenn die Lösung nicht geholfen hat, kontaktieren Sie den Kundenservice von Kaspersky. Die Anleitung ist weiter unten.

 
 
 
 

So löschen Sie das Antivirenprogramm eines Drittanbieters

 
 
 
 

Vorgehensweise, wenn das Upgrade eines Kaspersky-Programms fehlgeschlagen ist

 
 
 
 

Vorgehensweise nach erfolgreicher Installation des Kaspersky-Programms

 
 
 
 

Vorgehensweise, wenn das Problem weiterhin besteht

 
 
 
 
 
War dieser Artikel hilfreich?
Helfen Sie uns, diesen Artikel zu verbessern. Wählen Sie den Grund für Ihre Bewertung:
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.