Löschen von Viren vom Computer vor der Installation eines Kaspersky-Programms

 

Für alle Programme: Vor der Installation

 
 
 

Löschen von Viren vom Computer vor der Installation eines Kaspersky-Programms

Zurück zu "Vor der Installation"
Zuletzt aktualisiert: 19. August 2020 Artikel ID: 12781
 
 
 
 

Der Artikel bezieht sich auf folgende Programme:

  • Kaspersky Internet Security
  • Kaspersky Anti-Virus
  • Kaspersky Total Security
  • Kaspersky Security Cloud
  • Kaspersky Small Office Security
  • Kaspersky Free
 
 
 
 

Bei der Installation eines Kaspersky-Programms können folgende Probleme auftreten:

  • Der Installationsassistent wird nicht gestartet. Nach dem Ausführen der Installationsdatei des Programm passiert nichts.
  • Der Installationsassistent meldet Fehler. Zum Beispiel:
    • Fehler 1304. „Aktive Infektion: Das Programm von Kaspersky konnte nicht installiert werden. Ihr Computer ist möglicherweise infiziert.“
    • Detaillierte Informationen finden Sie im Artikel.
    • „Das Programm wurde nicht installiert. Ihr Computer ist möglicherweise infiziert”. Detaillierte Informationen finden Sie im Artikel.

Ursachen

  • Das Betriebssystem ist mit einem aktiven schädlichen Programm infiziert.
  • Auf dem Computer ist ein Antivirenprogramm eines Drittanbieters installiert.
  • Auf dem Computer sind Dateien der Kaspersky-Programme vorheriger Versionen erhalten geblieben.

Lösung

  • Untersuchen Sie den Computer auf schädliche Programme mithilfe von:
    • Kaspersky Virus Removal Tool. Die Anleitung ist im Artikel.
    • Kaspersky Recue Disk. Die Anleitung ist im Artikel.
  • Löschen Sie das Antivirenprogramm der Drittanbieters und versuchen Sie es erneut das Kaspersky-Programm zu installieren. Die Anleitung ist weiter unten.
  • Löschen Sie die Dateien der vorherigen Programmversionen. Die Anleitung ist weiter unten.

Wenn die Lösung geholfen hat, starten Sie nach erfolgreicher Installation des Programms die vollständige Untersuchung des Computers. Die Anleitung ist weiter unten.

Wenn die Lösung nicht geholfen hat, kontaktieren Sie den technischen Support von Kaspersky. Die Anleitung ist weiter unten.

 
 
 
 
 

So löschen Sie das Antivirenprogramm eines Drittanbieters

 
 
 
 
 

Vorgehensweise, wenn das Upgrade eines Kaspersky-Programms fehlgeschlagen ist

 
 
 
 
 

Vorgehensweise nach erfolgreicher Installation des Kaspersky-Programms

 
 
 
 
 

Vorgehensweise, wenn das Problem weiterhin besteht

 
 
 
 
Waren diese Informationen hilfreich?
Ja Nein
Danke
 

 
 

Wie können wir den Artikel verbessern?

Wir nutzen Ihr Feedback, nur um diesen Artikel zu verbessern. Wenn Sie Hilfe für unsere Produkte brauchen, wenden Sie sich an den technischen Support von Kaspersky.

Senden Senden

Danke für Ihr Feedback!

Ihre Vorschläge helfen uns dabei, den Artikel zu verbessern.

OK