Absturz des Betriebssystems in den Blue Screen mit einem installierten Kaspersky-Programm für Unternehmen

Zuletzt aktualisiert: 18. Juli 2023 Artikel ID: 15612
 
 
 
 

Problem

Nach der Installation eines Kaspersky-Programms kann es vorkommen, dass das Betriebssystem in den Blue Screen (BSoD – Blue Screen of Death) wechselt. 

Ursache

Dies kann durch die Inkompatibilität des Kaspersky-Programms mit der Software von Drittherstellern oder mit den Treibern Ihres Computers verursacht werden. 

Lösung

  1. Erstellen Sie einen vollständigen Speicherauszug. Folgen Sie dazu den entsprechenden Anleitungen für Windows 7, 8, 8.1 und 10. Für Windows 10 können Sie auch das Tool CrashControl nutzen.
    Die Datei mit dem Speicherauszug wird standardmäßig im Ordner %systemroot%\MEMORY.DMP gespeichert.
  2. Öffnen Sie die Datei des Speicherauszugs in einem Debugging-Programm, z. B. in WinDbg Preview
  3. Überprüfen Sie, dass Sie eben einen vollständigen Speicherauszug erstellt haben, denn andere Arten von Speicherauszügen bei der Analyse des Problems nicht helfen. Wenn Sie einen vollständigen Speicherauszug erstellt haben, wird der folgende Text angezeigt:

Text in einem vollständigen Speicherauszug

  1. Komprimieren Sie den Speicherauszug zu einem Archiv.
  2. Erstellen Sie einen Bericht mithilfe von GetSystemInfo 6 mit aktivierter Option „Include Windows Event logs“. Die Anleitung ist im Artikel.
  3. Senden Sie den vollständigen Speicherauszug und den Bericht des Tools GetSystemInfo an den Kundenservice von Kaspersky. 
 
 
 
 
 
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