Fehler der Netzwerkverbindung. Problem mit DNS
Zuletzt aktualisiert: 12. Januar 2023
Artikel ID: 13771
Ursache
- Auf dem Computer ist ein inkorrektes Systemdatum eingestellt.
- Auf dem Computer ist der Dienst „DNS-Client“ deaktiviert.
- Auf dem DNS-Server Ihres Internetanbieters ist eine Störung aufgetreten.
Lösung
- Überprüfen Sie das Systemdatum auf Ihrem Computer. Die Anleitung ist im Artikel.
- Prüfen Sie, dass der Dienst „DNS-Client“ ausgeführt wird. Wenn der Dienst „DNS-Client“ nicht ausgeführt wird, starten Sie ihn neu. Die Anleitung ist weiter unten.
- Wenn der Dienst „DNS-Client“ ausgeführt wird, aber der Fehler weiterhin besteht, dann empfehlen wir Ihnen eine andere DNS-Serveradresse in den Netzwerkeinstellungen anzugeben. Die Anleitung ist weiter unten.
So starten Sie den Dienst „DNS-Client“ neu
- Drücken Sie die Tasten +„R“.
- Im Fenster Ausführen geben Sie „services.msc“ ein und klicken Sie auf OK.
- Im Fenster Dienste prüfen Sie, ob der Dienst DNS-Client ausgeführt wird.
- Wenn der Dienst nicht ausgeführt wird, starten Sie ihn neu. Dazu klicken Sie mit der rechten Maustaste auf DNS-Client und wählen Sie im Kontextmenü den Punkt Neu starten.
Der Dienst „DNS-Client“ wird neu gestartet.
So geben Sie eine DNS-Serveradresse in den Netzwerkeinstellungen manuell an
- Drücken Sie die Tasten +„R“.
- Im Fenster Ausführen geben Sie „ncpa.cpl“ ein und klicken Sie auf OK.
- Im Fenster Netzwerkverbindungen klicken Sie mit der rechten Maustaste auf die Verknüpfung der Netzwerkverbindung und wählen Sie den Punkt Eigenschaften.
- Auf der Registerkarte Netzwerk wählen Sie Internetprotokoll, Version 4 (TCP/IPv4) und klicken Sie auf Eigenschaften.
- Im Fenster Eigenschaften von Internetprotokoll, Version 4 (TCP/IPv4) wählen Sie Folgende DNS-Serveradressen verwenden und geben Sie Folgendes ein:
- 8.8.8.8 ins Feld Bevorzugter DNS-Server
- 8.8.4.4 ins Feld Alternativer DNS-Server
- Klicken Sie auf OK.
- Im Fenster Eigenschaften von Ethernet klicken Sie auf OK.
Die DNS-Adresse wird in den Netzwerkeinstellungen festgelegt.
Vorgehensweise, wenn das Problem weiterhin besteht
Wenn der Fehler erneut auftritt, kontaktieren Sie unseren Kundenservice.
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