Fehler „Keine Verbindung mit My Kaspersky“ bei der Installation einer Kaspersky-App
Problem
Während der Installation einer Kaspersky-App kann der folgende Fehler auftreten: „Keine Verbindung mit My Kaspersky“.
Ursache
- inkorrekte Einstellungen des Proxyservers im Betriebssystem
- Ein Fehler auf dem DNS-Server
Lösung
- Setzen Sie die Proxyserver-Einstellungen im Betriebssystem zurück. Die Anleitung ist weiter unten.
- Ändern Sie die Adresse des DNS-Servers in den Netzwerkeinstellungen. Die Anleitung ist weiter unten.
So setzen Sie die Proxyserver-Einstellungen im Betriebssystem zurück
- Prüfen Sie, dass die neueste Version der Kaspersky-App auf Ihrem Computer installiert ist.
- Drücken Sie die Tasten +„R“.
- Tippen Sie „inetcpl.cpl“ ein und klicken Sie auf OK.
- Gehen Sie auf die Registerkarte Verbindungen und klicken Sie auf LAN-Einstellungen.
- Deaktivieren Sie das Kontrollkästchen Einstellungen automatisch erkennen und Proxyserver für LAN verwenden (diese Einstellungen gelten nicht für VPN- oder Einwählverbindungen).
- Klicken Sie auf OK.
- Gehen Sie auf Erweitert und klicken Sie auf Erweiterte Einstellungen wiederherstellen → Übernehmen.
- Klicken Sie auf OK.
- Starten Sie den Computer neu.
Nach der Zurücksetzung der Proxyserver-Einstellungen versuchen Sie es erneut, die App mit Ihrem „My Kaspersky“-Konto zu verknüpfen.
So geben Sie eine DNS-Serveradresse in den Netzwerkeinstellungen manuell an
- Drücken Sie die Tasten +„R“.
- Tippen Sie „ncpa.cpl“ ein und klicken Sie auf OK.
- Im Fenster Netzwerkverbindungen klicken Sie mit der rechten Maustaste auf die Verknüpfung der Internetverbindung und wählen Sie den Punkt Eigenschaften.
- Auf der Registerkarte Netzwerk wählen Sie Internetprotokoll, Version 4 (TCP/IPv4) und klicken Sie auf Eigenschaften.
- Wählen Sie die Option Folgende DNS-Serveradressen verwenden und geben Sie folgende Werte ein:
- 8.8.8.8 ins Feld Bevorzugter DNS-Server
- 8.8.4.4 ins Feld Alternativer DNS-Server
- Klicken Sie auf OK.
- Im Fenster Eigenschaften von Ethernet0 klicken Sie auf OK.
Nach der Änderung der DNS-Serveradresse versuchen Sie es erneut, die App mit Ihrem „My Kaspersky“-Konto zu verknüpfen.
Vorgehensweise, wenn der Fehler erneut auftritt
Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.
Wenn die Nutzung von Kaspersky Free Probleme aufweist, suchen Sie nach einer Lösung im Forum oder erstellen Sie dort ein neues Thema mit einer detaillierten Beschreibung des Problems.
Um in Zukunft den Kundenservice kontaktieren zu können, steigen Sie auf eine kostenpflichtige Kaspersky-App um.