“Cannot connect to My Kaspersky" error when installing a Kaspersky application

Latest update: December 26, 2023 ID: 11103
 
 
 
 

Issue

When installing a Kaspersky application, the error "Cannot connect to My Kaspersky” may occur.

Cause

  • Incorrect proxy server settings in the operating system
  • DNS server malfunction

Solution

  • Reset proxy server settings in the operating system using the instructions below.
  • Change the DNS address in the network settings using this guide.
 
 
 
 

How to reset proxy server settings in the operating system

 
 
 
 

How to change the DNS address in the network settings

 
 
 
 

What to do if the issue persists

 
 
 
 
 
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