Das Kaspersky-Programm verweigert vertrauenswürdigen Programmen den Zugriff auf die Webcam

 
 

Das Kaspersky-Programm verweigert vertrauenswürdigen Programmen den Zugriff auf die Webcam

Zurück zu "Sonstige Fehler"
Zuletzt aktualisiert: 22. Dezember 2020 Artikel ID: 15545
 
 
 
 

Der Artikel bezieht sich auf:

  • Kaspersky Security Cloud
  • Kaspersky Internet Security
  • Kaspersky Anti-Virus
  • Kaspersky Total Security
 
 
 
 

Problem

Das Kaspersky-Programm blockiert den Programmen, die zur Liste vertrauenswürdiger Programme hinzugefügt wurden und über alle Berechtigungen verfügen, den Zugriff auf die Webcam.

Ursache

Das Programm übernimmt die Regeln des übergeordnetes Programms, das es gestartet hat.

Sie haben beispielsweise einem Browser den Zugriff auf die Webcam verboten. Wenn Sie sich zu einer Skype-Konferenz über den Link aus dem Browser angeschlossen haben, wird die Webcam nicht funktionieren, weil Skype in diesem Fall die für den Browser festgelegten Regeln übernimmt.

Lösung

  1. Prüfen Sie, dass das Programm auf die Webcam zugreifen darf. Detaillierte Informationen finden Sie in der Hilfe.
  2. Im Hauptfenster des Kaspersky-Programms klicken Sie auf Weitere Funktionen.

Das Hauptfenster eines Kaspersky-Programms

  • Die Anleitung zum Öffnen des Programms finden Sie im Artikel.

  1. Wechseln Sie zum Abschnitt Programme verwalten und klicken Sie auf Programmkontrolle.

Das Fenster „Tools“ in einem Kaspersky-Programm


  1. Klicken Sie auf Programme verwalten.

Das Fenster „Programmkontrolle“ in einem Kaspersky-Programm


  1. Geben Sie den Programmnamen ins Suchfeld ein.

Das Fenster „Programme verwalten“ in einem Kaspersky-Programm


  1. Klicken Sie auf den Programmnamen mit der rechten Maustaste und wählen Sie Details und Regeln.

Das Fenster „Programme verwalten“ in einem Kaspersky-Programm


  1. Gehen Sie auf Ausnahmen.
  2. Aktivieren Sie das Kontrollkästchen Beschränkungen des übergeordneten Prozesses (Programms) nicht übernehmen.
  3. Klicken Sie auf Speichern.

Das Fenster „Regeln für das Programm“ in einem Kaspersky-Programm


  1. Wenn das Programm die Bestätigung der Änderung der Programmeinstellungen erfragt, klicken Sie auf Fortsetzen.

Fenster mit Bestätigung der Änderung der Einstellungen in einem Kaspersky-Programm

 
 
 
 
 

Vorgehensweise, wenn das Problem weiterhin besteht

 
 
 
 
Waren diese Informationen hilfreich?
Ja Nein
Danke
 

 
 

Wie können wir den Artikel verbessern?

Wir nutzen Ihr Feedback, nur um diesen Artikel zu verbessern. Wenn Sie Hilfe für unsere Produkte brauchen, wenden Sie sich an den technischen Support von Kaspersky.

Senden Senden

Danke für Ihr Feedback!

Ihre Vorschläge helfen uns dabei, den Artikel zu verbessern.

OK