Die Kaspersky-App verweigert vertrauenswürdigen Anwendungen den Zugriff auf die Webcam
Zuletzt aktualisiert: 9. November 2023
Artikel ID: 15545
Der Artikel bezieht sich auf folgende Anwendungen
- Kaspersky Security Cloud
- Kaspersky Internet Security
- Kaspersky Anti-Virus
- Kaspersky Total Security
Problem
Die Kaspersky-App blockiert den Anwendungen, die in die Liste vertrauenswürdiger Anwendungen eingetragen wurden und über alle Berechtigungen verfügen, den Zugriff auf die Webcam.
Ursachen
Die App übernimmt die Regeln der übergeordneten Anwendung, die sie gestartet hat.
Sie haben beispielsweise einem Browser den Zugriff auf die Webcam verboten. Wenn Sie einer Skype-Konferenz über den Link aus dem Browser beigetreten sind, wird die Webcam nicht funktionieren, weil Skype in diesem Fall die für den Browser festgelegten Regeln übernimmt.
Lösung
- Prüfen Sie, dass die App auf die Webcam zugreifen darf.
- Im Hauptfenster der Kaspersky-App klicken Sie auf Weitere Funktionen.
- Die Anleitung zum Öffnen der App finden Sie im Artikel.
- Gehen Sie auf Programme verwalten und klicken Sie auf Programmkontrolle.
- Klicken Sie auf Programme verwalten.
- Geben Sie den Programmnamen ins Suchfeld ein.
- Klicken Sie auf den Anwendungsnamen mit der rechten Maustaste und wählen Sie Details und Regeln.
- Klicken Sie auf Ausnahmen.
- Aktivieren Sie das Kontrollkästchen Beschränkungen des übergeordneten Prozesses (Programms) nicht übernehmen.
- Klicken Sie auf Speichern.
- Wenn das Programm die Bestätigung der Änderung der Anwendungseinstellungen erfragt, klicken Sie auf Fortsetzen.
Vorgehensweise, wenn der Fehler erneut auftritt
Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.