Fehler bei der Überprüfung der Datenbanken und Programm-Module

Zuletzt aktualisiert: 11. Januar 2023 Artikel ID: 13286
 
 
 
 

Problem

Beim Versuch, die Datenbanken zu aktualisieren, kann ein Fehler bei der Überprüfung der Datenbanken und Programm-Module auftreten. In diesem Fall wird im Fenster Datenbanken-Update im Feld Letztes Update der Link „Die Ausführung ist fehlgeschlagen“ angezeigt. Wenn Sie diesen Link aufrufen, wird eine Meldung im Fenster Berichte angezeigt, dass die Überprüfung der Datenbanken und Programm-Module fehlgeschlagen ist.

Ursache

Der Fehler kann durch Folgendes verursacht werden:

  • Problem im Programm oder auf den Servern von Kaspersky
  • Stromausfall während des Datenbanken-Updates
  • Verwendung eines Caching-Proxyservers
  • Konflikt mit einem auf dem Computer installierten Programm eines Drittanbieters

Lösung

Versuchen Sie erneut, die Datenbanken zu aktualisieren. Wenn der Fehler erneut auftritt, installieren Sie das Programm neu. Gehen Sie dazu wie folgt vor:

  1. Laden Sie die Installationsdatei Ihres Programms herunter:

    Um festzustellen, welches Programm auf Ihrem Gerät installiert ist, folgen Sie der Anleitung im Artikel.

  2. Löschen Sie die installierte Programmversion. Die Anleitung ist im Artikel. Um die gültige Lizenz zu speichern, aktivieren Sie beim Löschen das Kontrollkästchen Lizenzinformationen / Abo-Details im Fenster Objekte speichern.
  3. Starten Sie den Computer neu.
  4. Führen Sie die Installationsdatei aus und folgen Sie den Installationsanweisungen für:
  5. Informationen zur aktuellen Lizenz werden automatisch angezeigt. Wenn dies nicht der Fall ist, aktivieren Sie das Programm. Die Anleitungen finden Sie in der Onlinehilfe für

Fertig.

Vorgehensweise, wenn das Problem weiterhin besteht

Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.

 
 
 
 
 
Hat Ihnen diese Seite geholfen?
Danke für Ihr Feedback!