Update-Fehler „Nicht alle Komponenten wurden aktualisiert“

 
 

Update-Fehler „Nicht alle Komponenten wurden aktualisiert“

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Zuletzt aktualisiert: 20. Dezember 2019 Artikel ID: 13286
 
 
 
 

Problem

Beim Versuch, die Datenbanken zu aktualisieren, tritt der Fehler „Nicht alle Komponenten wurden aktualisiert“ auf.

Ursache

Der Fehler kann durch Folgendes verursacht werden:

  • Problem im Programm oder auf den Servern von Kaspersky;
  • Stromausfall während des Datenbanken-Updates;
  • Verwenden eines Caching-Proxyservers;
  • Konflikt mit einem auf dem Computer installierten Programm eines Drittanbieters.

Lösung

Versuchen Sie erneut, die Datenbanken zu aktualisieren. Wenn der Fehler erneut auftritt, installieren Sie das Programm neu. Gehen Sie dazu wie folgt vor:

  1. Laden Sie die Installationsdatei von der Kaspersky-Website herunter:

    Informationen zum installierten Programm finden Sie in den Anweisungen im Artikel.

  2. Löschen Sie die installierte Programmversion. Die Anleitung finden Sie im Artikel. Um eine gültige Lizenz beizubehalten, aktivieren Sie bei der Deinstallation das Kontrollkästchen Lizenzinformationen im Fenster Objekte speichern.
  3. Starten Sie den Computer neu.
  4. Führen Sie die Installationsdatei aus und folgen Sie den Anweisungen zur Installation für:
  5. Informationen zur aktuellen Lizenz werden automatisch angezeigt. Wenn dies nicht der Fall ist, aktivieren Sie das Programm. Die Anleitungen finden Sie in entsprechenden Artikeln für:

Das Programm wird neu installiert.

Vorgehensweise, wenn das Problem weiterhin besteht

Wenn der Fehler weiterhin besteht, senden Sie eine Anfrage mit einer detaillierten Beschreibung des Problems an den technischen Support von Kaspersky: 

 
 
 
 
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