Vorgehensweise, wenn Bilder in der App „Mail“ auf macOS 12 automatisch nicht laden

Zuletzt aktualisiert: 11. Januar 2023 Artikel ID: 15825
 
 
 
 

Der Artikel bezieht sich auf:

  • Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
  • Kaspersky Internet Security für Mac
  • Kaspersky Security Cloud für Mac – Family und Personal
 
 
 
 

Problem

In der App „Mail“ auf macOS 12 (Monterey) laden Bilder in E-Mails automatisch nicht, wobei die Meldung „Ihre Netzwerkeinstellungen verhindern, dass Inhalte privat geladen werden“ angezeigt wird.

Ursache

In macOS 12 (Monterey) verfügt die App „Mail“ über die Funktion „Mail-Aktivität schützen“. Diese Funktion ermöglicht es, entfernte Inhalte im Hintergrundmodus beim Abrufen der E-Mail sicher herunterzuladen. Aber wegen eines Kompatibilitätsproblems mit dem Kaspersky-Programm blockiert diese Funktion automatisches Laden externer Inhalte in E-Mail-Nachrichten.

Lösung

Um ein Bild zu laden, klicken Sie auf Inhalte direkt laden oder auf den Button Fragezeichen-Symbol in der App „Mail“.

Wenn Sie möchten, dass Bilder automatisch laden, deaktivieren Sie die Funktion Mail-Aktivität schützen. Gehen Sie dazu wie folgt vor:

  1. Öffnen Sie die App „Mail“ und gehen Sie auf Mail → Einstellungen.
  2. Gehen Sie auf Datenschutz und deaktivieren Sie das Kontrollkästchen Mail-Aktivität schützen.

Vorgehensweise, wenn der Fehler erneut auftritt

Wenn der Fehler erneut auftritt, kontaktieren Sie den Kundenservice von Kaspersky.

 
 
 
 
 
Hat Ihnen diese Seite geholfen?
Danke für Ihr Feedback!