Benachrichtigung „(Programmname) kann Ihre Daten nicht vollständig schützen: HIPS-Schutz wurde deaktiviert” beim Start des sicheren Browsers
Zuletzt aktualisiert: 26. Juli 2022
Artikel ID: 12681
Problem
Beim Start des Sicheren Browsers in Kaspersky-Programmen kann die folgende Benachrichtigung angezeigt werden: „(Programmname) kann Ihre Daten nicht vollständig schützen: HIPS-Schutz wurde deaktiviert”.
Ursache
Die Komponente „Programm-Überwachung“ oder „Programmkontrolle“ ist deaktiviert.
Lösung
Wenn Sie Kaspersky Basic, Kaspersky Standard, Kaspersky Plus oder Kaspersky Premium nutzen, aktivieren Sie die Komponente „Programm-Überwachung“.
- Im Hauptfenster des Kaspersky-Programms klicken Sie auf
.
- Im Fenster Einstellungen klicken Sie auf Sicherheitseinstellungen.
- Wenn die Programm-Überwachung deaktiviert ist, klicken Sie darauf.
- Aktivieren Sie die Programm-Überwachung und klicken Sie auf Speichern.
- Starten Sie den Sicheren Browser neu.
Wenn Sie Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security oder Kaspersky Small Office Security verwenden, aktivieren Sie die Programmkontrolle:
- Im Hauptfenster des Kaspersky-Programms klicken Sie auf
.
- Im Fenster Einstellungen gehen Sie auf Schutz → Erweiterter Schutz.
- Wenn die Programmkontrolle deaktiviert ist, klicken Sie darauf.
- Aktivieren Sie die Programmkontrolle mithilfe des Schalters rechts und klicken Sie auf Speichern.
- Starten Sie den Sicheren Browser neu.
Vorgehensweise, wenn das Problem weiterhin besteht
Wenn die Benachrichtigung weiterhin angezeigt wird, kontaktieren Sie den technischen Support.