Benachrichtigung „(App-Name) kann Ihre Daten nicht vollständig schützen: HIPS-Schutz wurde deaktiviert” beim Start des sicheren Browsers

Zuletzt aktualisiert: 16. August 2023 Artikel ID: 12681
 
 
 
 

Problem

Beim Start des Sicheren Browsers in Kaspersky-Apps kann die folgende Benachrichtigung angezeigt werden: „(App-Name) kann Ihre Daten nicht vollständig schützen: HIPS-Schutz wurde deaktiviert”.

Ursache

Die Komponente „Programm-Überwachung“ oder „Programmkontrolle“ ist deaktiviert.

Lösung

Wenn Sie Kaspersky Standard, Kaspersky Plus oder Kaspersky Premium nutzen, aktivieren Sie die Komponente „Programm-Überwachung“.

  1. Im Hauptfenster der Kaspersky-App klicken Sie auf Zahnrad-Symbol „Einstellungen“.

Das Hauptfenster eines Kaspersky-Programms


  1. Im Fenster Einstellungen klicken Sie auf Sicherheitseinstellungen.

Das Fenster „Einstellungen“ in einem Kaspersky-Programm


  1. Wenn die Programm-Überwachung deaktiviert ist, klicken Sie darauf.

Das Fenster „Sicherheitseinstellungen“ in einem Kaspersky-Programm


  1. Aktivieren Sie die Programm-Überwachung und klicken Sie auf Speichern.

Das Fenster „Einstellungen der Programm-Überwachung“ in einem Kaspersky-Programm.


  1. Starten Sie den Sicheren Browser neu.

Wenn Sie Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security oder Kaspersky Small Office Security verwenden, aktivieren Sie die Programmkontrolle:

  1. Im Hauptfenster der Kaspersky-App klicken Sie auf Zahnrad-Symbol „Einstellungen“.

Das Hauptfenster eines Kaspersky-Programms


  1. Im Fenster Einstellungen gehen Sie auf Schutz → Erweiterter Schutz.
  2. Wenn die Programmkontrolle deaktiviert ist, klicken Sie darauf.

Das Fenster „Einstellungen“ in einem Kaspersky-Programm


  1. Aktivieren Sie die Programmkontrolle mithilfe des Schalters rechts und klicken Sie auf Speichern.

Das Fenster „Einstellungen der Programmkontrolle“ in einem Kaspersky-Programm


  1. Starten Sie den Sicheren Browser neu.

Vorgehensweise, wenn das Problem weiterhin besteht

Wenn die Benachrichtigung weiterhin angezeigt wird, kontaktieren Sie unseren Kundenservice.

 
 
 
 
 
War dieser Artikel hilfreich?
Helfen Sie uns, diesen Artikel zu verbessern. Wählen Sie den Grund für Ihre Bewertung:
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.
Danke für Ihr Feedback! Sie helfen uns, besser zu werden.