Fehler beim Start des Sicheren Browsers

 

Für alle Programme: Sichere Zahlungen

 
 
 

Fehler beim Start des Sicheren Browsers

Zurück zu "Sichere Zahlungen"
Zuletzt aktualisiert: 26. August 2021 Artikel ID: 12692
 
 
 
 

Problem

Der Sichere Browser wird nicht gestartet, oder beim Start des Sicheren Browsers tritt der Fehler „Startfehler. Der Sichere Browser konnte nicht gestartet werden: 0x80000221“ auf, oder die Meldung „Der Sichere Browser konnte nicht gestartet werden“ wird angezeigt.

Fehler beim Start des Sicheren Browsers

Ursache

Das Problem tritt aufgrund von Änderungen an standardmäßigen Systemdateien von Windows auf.

Lösung

  • Wählen Sie einen anderen Standardbrowser für den sicheren Zahlungsverkehr aus. Die Anleitung ist weiter unten.
  • Benennen Sie den Ordner „Common“, in dem die Einstellungen für den Sicheren Browser gespeichert werden, um. Die Anleitung ist weiter unten.
 
 
 
 
 

So wählen Sie einen anderen Standardbrowser für den Sicheren Zahlungsverkehr

 
 
 
 
 

So benennen Sie den Ordner „Common“ um

 
 
 
 
 

Vorgehensweise, wenn das Problem weiterhin besteht

 
 
 
 
Waren diese Informationen hilfreich?
Ja Nein
Danke
 

 
 

Wie können wir den Artikel verbessern?

Wir nutzen Ihr Feedback, nur um diesen Artikel zu verbessern. Wenn Sie Hilfe für unsere Produkte brauchen, wenden Sie sich an den technischen Support von Kaspersky.

Senden Senden

Danke für Ihr Feedback!

Ihre Vorschläge helfen uns dabei, den Artikel zu verbessern.

OK