Fehler beim Start des Sicheren Browsers
Zuletzt aktualisiert: 25. August 2022
Artikel ID: 12692
Problem
Der Sichere Browser wird nicht gestartet, oder beim Start des Sicheren Browsers tritt der Fehler „Startfehler. Der Sichere Browser konnte nicht gestartet werden: 0x80000221“ auf, oder die Meldung „Der Sichere Browser konnte nicht gestartet werden“ wird angezeigt.
Ursache
Das Problem tritt aufgrund von Änderungen an standardmäßigen Systemdateien von Windows auf.
Lösung
- Wählen Sie einen anderen Standardbrowser für den sicheren Zahlungsverkehr aus. Die Anleitung ist weiter unten.
- Benennen Sie den Ordner „Common“, in dem die Einstellungen für den Sicheren Browser gespeichert werden, um. Die Anleitung ist weiter unten.
So ändern Sie den Standardbrowser in Kaspersky Basic, Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
- Im Hauptfenster des Programms klicken Sie auf das Zahnrad-Symbol
.
- Gehen Sie auf Datenschutzeinstellungen.
- Klicken Sie auf Sicherer Zahlungsverkehr.
- Prüfen Sie, was für den Browser als Standardbrowser für den Sicheren Zahlungsverkehr festgelegt ist, wählen Sie in der Drop-down-Liste einen anderen Browser, z. B. Google Chrome aus. Klicken Sie auf Speichern.
Der Standardbrowser für den Sicheren Zahlungsverkehr wird geändert.
So ändern Sie den Standardbrowser Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Total Security und Kaspersky Small Office Security
- Im Hauptfenster des Programms klicken Sie auf das Zahnrad-Symbol
.
- Gehen Sie auf Schutz und klicken Sie auf Sicherer Zahlungsverkehr.
- Prüfen Sie, was für den Browser als Standardbrowser für den Sicheren Zahlungsverkehr festgelegt ist, wählen Sie in der Drop-down-Liste einen anderen Browser, z. B. Google Chrome aus. Klicken Sie auf Speichern.
Der Standardbrowser für den Sicheren Zahlungsverkehr wird geändert.
So benennen Sie den Ordner „Common“ um
- Prüfen Sie, dass der Sichere Browser nicht ausgeführt wird.
- Prüfen Sie, dass keine Ihre Daten wie Lesezeichen, Verlauf und Kennwörter im Sicheren Browser gespeichert sind, weil sie gelöscht werden.
- Öffnen Sie den Ordner „C:\ProgramData\Kaspersky Lab\Safebrowser\Common“.
Der Ordner ProgramData ist in Windows standardmäßig ausgeblendet, deshalb aktivieren Sie die Anzeige versteckter Dateien und Ordner. - Benennen Sie den Ordner „Common“ beispielsweise in „General“ um, wobei Sie ein Administratorkonto verwenden müssen.
Der Ordner „Common“ wird umbenannt.
Vorgehensweise, wenn das Problem weiterhin besteht
Wenn der Fehler erneut auftritt, kontaktieren Sie den technischen Support von Kaspersky.