Meldung „Aktivierungscode wurde gespeichert“ oder „Dieser Aktivierungscode wird bereits verwendet“
Problem
Bei der Eingabe des Aktivierungscodes kann die Meldung „Aktivierungscode wurde gespeichert“ oder „Dieser Aktivierungscode wird bereits verwendet“ im App-Fenster angezeigt werden.
Ursache
Wenn Sie den Abo-Service nutzen, müssen Sie nach Ablauf der Lizenz keinen neuen Aktivierungscode in die App eingeben. Die Gültigkeitsdauer der Lizenz wird nach dem Kauf automatisch aktualisiert.
Wenn Sie die Lizenzverlängerung bezahlt haben, aber die Lizenz in der App jedoch als abgelaufen angezeigt wird, bitt warten Sie, bis der Status aktualisiert wird. Dies erfolgt automatisch innerhalb von 24 Stunden nach dem Eingang der E-Mail mit der Kaufbestätigung.
Lösung
Wenn die verlängerte Lizenz bzw. das verlängerte Abonnement auf mehrere Geräte verteilt ist und ihre/seine Gültigkeitsdauer auf einem dieser Geräte nicht aktualisiert wurde, folgen Sie Anleitungen weiter unten:
- Anleitung für Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security und Kaspersky Security Cloud
- Anleitung für Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
Vorgehensweise, wenn der Fehler erneut auftritt
Wenn das Problem weiter besteht, kontaktieren Sie den Kundenservice von Kaspersky.
So aktualisieren Sie die Lizenzinformationen in Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security und Kaspersky Security Cloud
Sie können die Lizenzinformationen manuell aktualisieren:
- Öffnen Sie die App und klicken Sie auf Lizenz rechts unten.
- Klicken Sie auf Status aktualisieren.
Wenn die Lizenzinformationen nach manuellem Update des Status nicht aktualisiert werden konnten, löschen Sie die Lizenz und versuchen Sie danach die App mit demselben Aktivierungscode zu aktualisieren.
So aktualisieren Sie Abo-Details in Kaspersky Standard, Kaspersky Plus und Kaspersky Premium
Sie können die Informationen über das Abonnement manuell aktualisieren:
- Öffnen Sie die App und gehen Sie auf Profil.
- Im Block mit dem Abonnement klicken Sie auf Details.
- Klicken Sie auf Status aktualisieren.
Wenn die Abo-Details nach manuellem Update des Status nicht aktualisiert werden konnten, löschen Sie das Abonnement und versuchen Sie danach die App neu zu aktivieren.
Nützliche Hinweise
Verlängern einer Lizenz für Kaspersky-Programme für Privatanwender
Fehler „Die Lizenz ist abgelaufen“ oder „Der Aktivierungszeitraum ist abgelaufen“
Fehler „Der Schlüssel wird nicht mehr unterstützt“
Fehler „Ungültiger Schlüssel“
Fehler „Ungültiger Aktivierungscode“
Fehler „Der Aktivierungscode wird nicht mehr unterstützt“
Vorgehensweise, wenn eine Kaspersky-Anwendung bei der Aktivierung warnt, dass die Gültigkeitsdauer der Lizenz verkürzt wird