Kaspersky for Windows
 
 

The Resume button mistakenly appears when activating Kaspersky for Windows

Latest update: July 10, 2023 ID: 15878
 
 
 
 
This article concerns Kaspersky Standard, Plus, Premium.
 
 
 
 

Issue

When activating Kaspersky for Windows, you can see the Resume button in the main application window and in the Profile window. When you click this button, My Kaspersky opens in your browser. However, the Resume button is not displayed in My Kaspersky.

The Resume button in the main window of a Kaspersky application

The Resume button in the Profile window of a Kaspersky application

Cause

The owner of the subscription cancelled the auto-renewal and shared the subscription with you. However, not enough time has passed since the activation to update the subscription status in the installed application. Only the owner of the subscription can manage the auto-renewal.

Solution

Wait a few minutes. The Resume button will no longer appear in the application interface.

What to do if the issue persists

If the issue persists, submit a request to Kaspersky Customer Service.

 
 
 
 
 
Did you find this article helpful?
What can we do better?
Thank you for your feedback! You're helping us improve.
Thank you for your feedback! You're helping us improve.