Die Kaspersky-App blockiert vollständig oder teilweise den Zugriff auf eine Website Was tun?

Zuletzt aktualisiert: 1. August 2023 Artikel ID: 15335
 
 
 
 
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Problem

Wenn versucht wird, eine Websites aufzurufen, wird die Meldung „Der Besuch einer nicht vertrauenswürdigen Website wurde verhindert“ angezeigt.

Ursache

Kaspersky-Apps können den Zugriff auf eine Website blockieren, sodass die Website inkorrekt angezeigt wird oder überhaupt nicht lädt. Dies kann mehrere Ursachen haben:

  • Die Website enthält möglicherweise Phishing-Seiten, Schadcode oder andere Bedrohungen.
  • Beim Aufrufen der Website laden möglicherweise Inhalte einer externen Website, die von Kaspersky Security Network als gefährlich eingestuft wurde.
  • Die Website enthält möglicherweise Inhalte aus der Kategorie „Für Erwachsene“. Wenn die Kindersicherung aktiviert ist, wird der Zugriff auf eine solche Website gesperrt.
  • Es gibt einige andere Gründe, die sich auf keine Bedrohungen beziehen.
  • Probleme mit Zertifikaten von Websites: Der Besitzer der Website hat das Zertifikat rechtzeitig nicht aktualisiert, die Website wurde gefälscht oder das Zertifikat der Website basiert auf einem abgelaufenen Zertifikat von Windows.
    Am 30. September 2021 ist beispielsweise das Stammzertifikat DST Root CA X3 abgelaufen, auf denen Zertifikate für Websites im Browser basieren. Um die Informationen über das Windows-Stammzertifikat, auf dem das Zertifikat der Website basiert, abzurufen, klicken Sie in der Meldung auf Zertifikat anzeigen und gehen Sie auf den Tab Zertifizierungspfad.

Abrufen des Stammzertifikats im Browser

Wenn Sie die von Kaspersky blockierte Website besitzen, folgen Sie der Anleitung im Artikel.

Lösung

Wenn es in der Meldung über das Blockieren des Zugriffs auf die Website steht, dass die Website infiziert ist, empfehlen wir weder die weiter unten angeführten Schritte auszuführen, noch die Website zu öffnen.
  1. Wenn das Problem auf ein abgelaufenes Stammzertifikat zurückzuführen ist, aktualisieren Sie es. Die Anleitung ist im Artikel.
  2. Wenn Sie Google Chrome verwenden und der Fehler den Text CERT_DATE_INVALID enthält, prüfen Sie das Systemdatum und die Gültigkeitsdauer des Zertifikats des Browsers. Wenn alle Daten aktuell sind, kontaktieren Sie den Kundenservice von Kaspersky.
  3. Wenn ein Verbindungsproblem vom Typ „Can't reach this page“ oder „Connection has timed out“ aufgetreten ist, deaktivieren Sie in der Kaspersky-App die Komponenten „Anti-Banner“ und „Schutz der Privatsphäre“, und versuchen es erneut, die Website aufzurufen. Unabhängig vom Ergebnis kontaktieren Sie den Kundenservice von Kaspersky, indem Sie ein Thema für Ihre Anfrage wählen.
  4. Prüfen Sie, dass die Erweiterung Kaspersky Protection in Ihrem Browser installiert und aktiviert ist. Die Anleitung ist im Artikel.
  5. Wenn die App Kaspersky VPN Secure Connection auf Ihrem Gerät installiert und momentan aktiviert ist, versuchen Sie sie vorübergehend zu deaktivieren.
  6. Versuchen Sie, die Ausführung von Skripts zur Interaktion mit Websites zu deaktivieren: 
    • Anleitung für Kaspersky Standard, Kaspersky Plus, Kaspersky Premium: Gehen Sie auf Einstellungen → Sicherheitseinstellungen. Im Abschnitt Erweiterte Einstellungen wählen Sie Netzwerkeinstellungen. Im Abschnitt Verarbeitung des Datenverkehrs deaktivieren Sie das Kontrollkästchen Skript zur Interaktion mit Webseiten in den Web-Datenverkehr einbinden.
    • Anleitung für Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security, Kaspersky Small Office Security: Gehen Sie auf Einstellungen → Netzwerkeinstellungen, deaktivieren Sie das Kontrollkästchen Skript für die Interaktion mit Webseiten in den Datenverkehr einbinden und klicken Sie auf Fortsetzen. Rechts unten klicken Sie auf Speichern → Fortsetzen.
  7. Wenn Sie eine HTTPS-gestützte Website nicht aufrufen können, versuchen Sie es, sie zu Ausnahmen aus der Untersuchung von sicheren Verbindungen hinzuzufügen. Die Anleitung ist im Artikel.
  8. Wenn das Problem beim Aufrufen der Website einer Bank oder bei der Bezahlung einer Online-Bestellung auftritt, versuchen Sie es, die Verwendung des Sicheren Browsers für diese Website zu deaktivieren. Die Anleitung ist im Artikel.
  9. Wenn die Meldung über einen verhinderten Download oder über ein schädliches Objekt bei der Arbeit mit einer Website, der Sie vertrauen, angezeigt wird, erstellen Sie einen Screenshot der Meldung und kontaktieren Sie den Kundenservice von Kaspersky, indem Sie ein Thema für Ihre Anfrage wählen.

Vorgehensweise, wenn das Problem weiterhin besteht

 
 
 
 

So erstellen Sie eine Liste vertrauenswürdiger Webadressen in Kaspersky Standard, Kaspersky Plus und Kaspersky Premium

 
 
 
 

So erstellen Sie eine Liste vertrauenswürdiger Webadressen in Kaspersky Security Cloud, Kaspersky Internet Security, Kaspersky Anti-Virus, Kaspersky Total Security und Kaspersky Small Office Security

 
 
 
 
 
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